none
Restrict files with the .css extension of the search service

    Question

  • Restrict files with .css extension of the search service.

    The .css file extension is not added to the File Types option

    The following Crawl Rules were condfigured

    But it continues to show archives .css in the search results.


    Thursday, April 26, 2018 4:47 PM

All replies

  • Here you go. You need to add the entries in File types

    https://docs.microsoft.com/en-us/sharepoint/search/add-or-remove-a-file-type-from-the-search-index


    Please remember to click Mark as Answer on the answer if it helps you

    Thursday, April 26, 2018 6:02 PM
  • Hi Nicolas,

    Please reset Index and after finishing, start a full crawl again for your content sources.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, April 27, 2018 8:24 AM
    Moderator
  • Hi

    Add the files to the file types option and execute reset index and started a full crawl but it did not work.

    Wednesday, May 2, 2018 4:25 PM
  • which rule in shown crawl rules excludes css files? There are rules for excluding jpg, png, txt, but not css. Try to exclude whole doclib which contains css - in most cases it is Style library or Site assets which anyway should not appear in search results. When you will create crawl rule ensure that specified url of doclibs correctly: open them in browser and copy address from address bar (without /forms/allitems.aspx)

    Blog - http://sadomovalex.blogspot.com
    Dynamic CAML queries via C# - https://github.com/sadomovalex/camlex

    Wednesday, May 9, 2018 3:08 PM