locked
Word 2010 autocorrects a word that's not in the AutoCorrect list RRS feed

  • Question

  • Word 2010 automatically "corrects" fiancee to fiancée even though it's not in my AutoCorrect list. Anyone know how I can make it stop?
    Tuesday, March 27, 2012 9:07 PM

Answers

  • Adding "fiancee" (no accent) to a custom dictionary solved the problem.
    • Marked as answer by amer1749 Tuesday, March 27, 2012 10:03 PM
    Tuesday, March 27, 2012 10:03 PM

All replies

  • I've discovered that File > Options > Proofing > AutoCorrect Options > uncheck "Automatically use suggestions from the spelling checker" solves the problem, but I don't want a solution that drastic; I just want it to stop autocorrecting this word. And yes, I know I could click the lightning-bolt drop-down and tell it to quit changing this word, but that's hardly a solution for the enterprise.


    • Edited by amer1749 Tuesday, March 27, 2012 10:02 PM
    Tuesday, March 27, 2012 9:30 PM
  • Adding "fiancee" (no accent) to a custom dictionary solved the problem.
    • Marked as answer by amer1749 Tuesday, March 27, 2012 10:03 PM
    Tuesday, March 27, 2012 10:03 PM