locked
Skype for Business on iOS RRS feed

  • Question

  • After the February 2016 Skype for Business iOS update, any incoming calls are not ringing on the device.  It only rings when the application is running in the foreground.  If it is running in the background it does not work.
    Wednesday, March 2, 2016 4:59 AM

Answers

  • Hi Sahin,

    have you already checked if the push service is working correctly?

    You can do this with the powershell command: Test-CsMcxPushNotification -AccessEdgeFqdn EDGEFQDN

    For me it sounds like the push notifications are not received by the app.

    In the link below you can find how to configure the push notifications:
    https://technet.microsoft.com/en-us/library/hh690047%28v=ocs.15%29.aspx

    Although it states that push notification is no longer needed on Apple devices I have different experience with that in customer environments, especially with the new Skype for Business app.

    So maybe this helps to solve your issue.

    Regards
    Dirk

    • Proposed as answer by Eason Huang Thursday, March 17, 2016 9:43 AM
    • Marked as answer by Eason Huang Monday, March 21, 2016 2:21 AM
    Thursday, March 3, 2016 9:18 AM
  • Hello,

    There is a option build in the application to turn on "run in background" in the settings of the app. Is it turned on your phone?

    Sincerly,

    Erdem


    • Edited by Er-D Thursday, March 3, 2016 11:12 AM
    • Proposed as answer by Eason Huang Thursday, March 17, 2016 9:43 AM
    • Marked as answer by Eason Huang Monday, March 21, 2016 2:21 AM
    Thursday, March 3, 2016 11:10 AM

All replies

  • Hi,

    Did the issue happen only for one IOS device or for multiple ones?

    Base on my test, it worked normally without this issue.

    Please try to uninstall Skype for Business on IOS client.

    Please update IOS version to the latest version and them test again.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Thursday, March 3, 2016 9:03 AM
  • Hi Sahin,

    have you already checked if the push service is working correctly?

    You can do this with the powershell command: Test-CsMcxPushNotification -AccessEdgeFqdn EDGEFQDN

    For me it sounds like the push notifications are not received by the app.

    In the link below you can find how to configure the push notifications:
    https://technet.microsoft.com/en-us/library/hh690047%28v=ocs.15%29.aspx

    Although it states that push notification is no longer needed on Apple devices I have different experience with that in customer environments, especially with the new Skype for Business app.

    So maybe this helps to solve your issue.

    Regards
    Dirk

    • Proposed as answer by Eason Huang Thursday, March 17, 2016 9:43 AM
    • Marked as answer by Eason Huang Monday, March 21, 2016 2:21 AM
    Thursday, March 3, 2016 9:18 AM
  • Hello,

    There is a option build in the application to turn on "run in background" in the settings of the app. Is it turned on your phone?

    Sincerly,

    Erdem


    • Edited by Er-D Thursday, March 3, 2016 11:12 AM
    • Proposed as answer by Eason Huang Thursday, March 17, 2016 9:43 AM
    • Marked as answer by Eason Huang Monday, March 21, 2016 2:21 AM
    Thursday, March 3, 2016 11:10 AM
  • Hello Sahin, 

    Did  the issue got resolved now ? What is the status 


    Linus

    Wednesday, March 9, 2016 6:41 PM