locked
Office Prof Plus 2013 connectivity to on-prem ADRMS RRS feed

  • Question

  • Hello,

    I have an ADRMs server running on Windows Server 2012 R2 x64. I have  Office Prof Plus 2013 (vol lic) installed on Windows 8, x64. I have set both the server and client on pre-production mode as we are using this just to evaluate. We have ADRMS client & SDK 2.1 installed and the appropriate registry settings done.

    On trying to Protect Document->Restrict Access it shows a menu item "Connect to DRM servers to get templates". But on clicking that it just shows an error "Sorry something went wrong opening IRM protected content. The system cannot find the file specified"

    Any idea what may be causing this?

    Thanks

    SN

    Friday, February 21, 2014 4:59 AM

All replies

  • Still having trouble. Has anyone had this problem before and have a resolution for this please ?

    Sometime back when I tried with the trial version of Office, I hadn't seen this problem. And, Office was able to IRM protect documents. Not sure if there are some differences between these two binaries - eval & vol lic. I am yet to try with the eval version again to see what may be different. But their download & activation sites don't seem to work.

    Does anyone have any detailed steps to install & configure ADRMS on windows server 2012 & Office 2013 please. If so, can this be shared or pointed to please.  

    Thanks

    SN

    Monday, February 24, 2014 4:57 PM
  • Is there a new version of IRMCheck available for the Windows server 2012 version of ADRMS?

    Thanks

    SN

    Monday, February 24, 2014 6:56 PM
  • Hi SN,

    Please Add ADRMS URL in IE Security Settings, then it will works fine.

    1. Click Start, click All Programs, and then click Internet Explorer.

    2. Click Tools, and then click Internet Options.

    3. Click the Security tab, click Local intranet, and then click Sites.

    4. Click Advanced.

    5. In the Add this website to the zone box, type https://*.Domain.com, and then click Add.

    6. Click Close, and then click OK twice.

    Regards

    Ranjithbabhu R

    Thursday, February 27, 2014 12:23 PM
  • Hi Ranjith

    Thanks!  I was able to resolve this problem with the eval version of the software. The settings you mentioned  were set before. Instead, I had to update windows and office to the latest level and then it worked. But the problem still exists with our vol licensed version.

    Now, we have a problem in testing the document we have protected with our custom RMS application. As we are still in eval mode we are setting the (machines with) ADRMS and the custom app in pre-prod mode. But  when we try to open this document with Office (word) 2013, it doesn't open it. I guess we need to set Office too in pre-prod mode. Have you or anyone else have done this? Or is there a different way that you do this testing?

    Thanks

    SN


    Thursday, February 27, 2014 5:10 PM