locked
Service Manager management server installation failed RRS feed

  • Question


  • Dear Support Team,

    I was trying to install the Service Manager Management server role on box with server 2008 R2 but it failed during the management pack installation (last section).

    the Error log contains the following :



    Property(S): SqlServicesStarted = 1
    Property(S): DbSizeGood = 1
    Property(S): DbFileOptionsGood = 1
    Property(S): MANAGEMENT_GROUP_ID = 74f73b62-2a3f-d4e9-5cbc-0529a9674080
    Property(S): ROOT_MANAGEMENT_SERVER_PORT_ID = C51B7833-DA54-1653-D8FD-1A738EF8DED5
    Property(S): WINDOWS_LANGUAGE_ID = ENU
    Property(S): DNS_COMPUTERNAME = BPVMRCIFD01.development.local
    Property(S): AD_COMPUTERNAME = BPVMRCIFD01.development.local
    Property(S): NETBIOS_DOMAINNAME = DEVELOPMENT
    Property(S): USE_SETTINGS_FROM_AD = 1
    Property(S): SDK_DOMAIN_FOR_DB = DEVELOPMENT
    Property(S): SDK_ACCOUNT_FOR_DB = mscsmsm
    Property(S): CONFIG_DOMAIN_FOR_DB = DEVELOPMENT
    Property(S): CONFIG_ACCOUNT_FOR_DB = mscsmsm
    Property(S): ACTIONSUSER = NETWORK SERVICE
    Property(S): ACTIONSDOMAIN = NT AUTHORITY
    Property(S): ACTIONSUSER_FOR_DB = BPVMRCIFD01$
    Property(S): ACTIONSDOMAIN_FOR_DB = DEVELOPMENT
    Property(S): SOURCEDIR = C:\temp\SMCD\x86\SMCDImage_x86\Setup\Server\
    Property(S): SourcedirProduct = {5A192BAE-CA9F-4A76-B29B-0E32B0D3B05F}
    Property(S): ProductToBeRegistered = 1
    MSI (s) (20:94) [11:58:29:381]: Note: 1: 1708
    MSI (s) (20:94) [11:58:29:382]: Product: Microsoft System Center Service Manager -- Installation failed.

    MSI (s) (20:94) [11:58:29:382]: Windows Installer installed the product. Product Name: Microsoft System Center Service Manager. Product Version: 7.0.5229.0. Product Language: 0. Manufacturer: Microsoft Corporation. Installation success or error status: 1603.

    MSI (s) (20:94) [11:58:29:404]: Deferring clean up of packages/files, if any exist
    MSI (s) (20:94) [11:58:29:404]: MainEngineThread is returning 1603
    MSI (s) (20:F4) [11:58:29:409]: RESTART MANAGER: Session closed.
    MSI (s) (20:F4) [11:58:29:409]: No System Restore sequence number for this installation.
    === Logging stopped: 1/5/2010  11:58:29 ===
    MSI (s) (20:F4) [11:58:29:410]: User policy value 'DisableRollback' is 0
    MSI (s) (20:F4) [11:58:29:410]: Machine policy value 'DisableRollback' is 0
    MSI (s) (20:F4) [11:58:29:410]: Incrementing counter to disable shutdown. Counter after increment: 0
    MSI (s) (20:F4) [11:58:29:410]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2
    MSI (s) (20:F4) [11:58:29:418]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2
    MSI (s) (20:F4) [11:58:29:421]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
    MSI (s) (20:F4) [11:58:29:421]: Restoring environment variables
    MSI (s) (20:F4) [11:58:29:423]: Destroying RemoteAPI object.
    MSI (s) (20:7C) [11:58:29:423]: Custom Action Manager thread ending.
    MSI (c) (E4:A0) [11:58:29:427]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
    MSI (c) (E4:A0) [11:58:29:428]: MainEngineThread is returning 1603
    === Verbose logging stopped: 1/5/2010  11:58:29 ===
    Peter
    • Edited by Bodo Peter Tuesday, January 5, 2010 1:04 PM correction
    Tuesday, January 5, 2010 1:03 PM

Answers

All replies

  • Hi Peter,

    What is the 'system locale' on the server you are installing SM on?

    Is this English-US? That is the only language supported at the current beta and I had a similar issue when using English-UK.

    Thanks
    Mark
    Tuesday, January 5, 2010 1:54 PM
  • Peter,

    Can you check if you are not trying to install 32-bit SM Server?

    Thanks,
    Oleksandr
    Tuesday, January 5, 2010 9:48 PM
    Answerer
  • I am getting the same error and I am using the 64 bit and it gets to the same thing and fails.  Is this something to do with the Ops Mgr information not being put in?  I ended up reading a few sites that said to delete any references to reg keys with Ops Mgr so i did and now it is failing at configuring server now?  Any ideas as to what could be causing my issues? error on InstallServerPerfCounters  Any help would be much appreciated!!!
    Matt
    Wednesday, January 6, 2010 10:30 PM
  • Dear All,

    I am trying to istall the x64 version on a x64 server (windows server 2008 R2 standard x64). The system locale is United States everiwhere.
    Do you have any idea ?
    Can I install the SM with lack of SCOM server on the network ?

    Regards

    Peter
    Peter
    Thursday, January 7, 2010 8:48 AM
  • Please send the log file to scsmbeta [at] live [dot] com  and we'll take a look.
    Travis Wright Senior Program Manager Lead Microsoft
    Thursday, January 7, 2010 9:54 AM
  • Dear Travis,

    I have just sent to you the mail.

    Regards
    Peter
    Thursday, January 7, 2010 11:15 AM
  • I found my issue that kept failing as I had a limitation on the amount of time the queries could run.  Once I disabled this I was successfully able to install the application
    Thursday, January 7, 2010 5:38 PM
  • Can I ask how to disable the limitation on the amount of time the queries can run?

    Thank you

    Friday, July 2, 2010 8:40 AM
  • I think it is this:

    http://msdn.microsoft.com/en-us/library/ms175463.aspx


    Travis Wright Senior Program Manager Lead Microsoft
    Wednesday, July 14, 2010 4:18 AM
  • Thank you for your response
    Thursday, July 15, 2010 7:24 AM