locked
Clicking issues when using applications RRS feed

  • Question

  • so when I double click at all when using applications (World of Warcraft) it exits the program, and I have to restart the program. Kinda like a Alt f4 option how do I turn it off so it doesnt do that anymore. kinda annoying.
    Wednesday, July 8, 2009 10:40 PM

Answers

  • Hi,

    It sound like a software compatibility issue. Could you please test the problem in Clean Boot?

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Restart the computer and test this issue in Clean Boot.

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

    Hope it helps.

     

    Thursday, July 9, 2009 11:23 AM