none
Outlook 2010 Can't connect to Exchange 2010 RRS feed

  • Question

  • i have configured exchange server 2010 on windows server 2008

    and my email server is: mail.centors.com
    and my user account is user@centors.com

    when i tried to configure outlook 2010 to add this exchange account

    i am getting the error:

        The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete

    i restarted the service **microsoft exchange attendant services** but still keeps getting same error.

    please advise how to fix this issue with little details since i am a developer not a system admin.

    Wednesday, September 26, 2012 9:26 AM

Answers

  • On Wed, 26 Sep 2012 11:58:18 +0000, ManU PhiliP wrote:
     
    >Are you able to connect to the server through telnet?
    >
    >Open command prompt (Run as Administrator) and run the command telnet mail.centors.com 110
    >
    >If you are unable to connect, disable all firewalls at server and client and try again. You have to correct this first to proceed further
     
    His problem is that he has an Exchange server but he's set DNS to use
    his ISP's mail system.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, September 26, 2012 9:25 PM

All replies

  • You can verify the connectivity of the computer with the exchange server by various methods:

    Have you tried to configure an another account to check the behaviour? Check the same account from a different computer too

    1. Try to access the webmail url from the machine and see the result

    2. Are you able to ping to the cas array or cas server?

    3. Have you tried to telnet to the cas array or cas server or to owa url (eg. telnet url 443)

    If you are having problems here, correct the connectivity. Firewall may be a reason which is not allowing the connectivity.


    Regards from ExchangeOnline | Windows Administrator's forums

    Wednesday, September 26, 2012 10:23 AM
  • can you please tell me how to verify those steps, since i am not a system admin.

    please have a look at my configuration, if i am missing something 

    http://social.technet.microsoft.com/Forums/gu/exchangesvrgeneral/thread/30b9a210-346b-4cf0-a58a-f3cced27b630

    • Edited by DevMsaleh Wednesday, September 26, 2012 10:52 AM
    Wednesday, September 26, 2012 10:27 AM
  • Are you able to connect to the server through telnet?

    Open command prompt (Run as Administrator) and run the command telnet mail.centors.com 110

    If you are unable to connect, disable all firewalls at server and client and try again. You have to correct this first to proceed further


    Regards from ExchangeOnline | Windows Administrator's forums

    Wednesday, September 26, 2012 11:58 AM
  • i am getting the following response:

    +OK <17260.1348662740@p3plpop07-02.prod.phx3.secureserver.net>

    i guess that means there's no problem with the connection to the mail server.

    but i read in some place that the machine that contains the outlook should be member of the domain of exchange.

    any other advises ?

    Wednesday, September 26, 2012 12:33 PM
  • On Wed, 26 Sep 2012 11:58:18 +0000, ManU PhiliP wrote:
     
    >Are you able to connect to the server through telnet?
    >
    >Open command prompt (Run as Administrator) and run the command telnet mail.centors.com 110
    >
    >If you are unable to connect, disable all firewalls at server and client and try again. You have to correct this first to proceed further
     
    His problem is that he has an Exchange server but he's set DNS to use
    his ISP's mail system.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, September 26, 2012 9:25 PM