none
DepoyRoot not working RRS feed

  • Question

  • I have setup ad nwe Deployment share, but everytime it boot to it, I am asked for the Location of the Deployment share.

    I have checked the share and everything is good there.  If I manually type in the share path it works and you can deploy successfully. But I would like this box to go away... 

    My boot.ini looks like this

    [Settings]
    Priority=Default

    [Default]
    DeployRoot=\\ADM-LYNCSRV\DADeploy$

    And rules

    Rules

    [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]
    OSInstall=YES
    SkipAdminPassword=YES
    SkipProductKey=YES
    SkipApplications=YES
    TimeZoneName=Mountain Standard Time
    EventService=http://ADM-LYNCSRV:9800


    Thank you in advance.

    Monday, March 24, 2014 7:22 PM

Answers

  • Ahha, so your WDS is holding an outdated image. That's always something you should take into account. That after every change on your boot image, you refresh the entry in WDS!

    If this post is helpful please click "Mark for answer", thanks! Kind regards

    • Marked as answer by NathanTidwell Thursday, March 27, 2014 5:41 PM
    Tuesday, March 25, 2014 12:29 PM
  • Hi,

    You're missing the useraccount, password and possible domain information in your bootstrap.ini

    It should look like this:

    [Settings]
    Priority=Default
    
    [Default]
    DeployRoot=\\servername.contoso.local\deploymentshare$
    SkipBDDWelcome=YES
    KeyboardLocalePE=nl-US
    
    UserID=srv-mdt
    UserPassword=P@55w0rd
    UserDomain=contoso.local

    There are enough examples to find on the internet. So please check those out!

    Good luck!


    If this post is helpful please click "Mark for answer", thanks! Kind regards


    Monday, March 24, 2014 8:39 PM

All replies

  • Hi,

    You're missing the useraccount, password and possible domain information in your bootstrap.ini

    It should look like this:

    [Settings]
    Priority=Default
    
    [Default]
    DeployRoot=\\servername.contoso.local\deploymentshare$
    SkipBDDWelcome=YES
    KeyboardLocalePE=nl-US
    
    UserID=srv-mdt
    UserPassword=P@55w0rd
    UserDomain=contoso.local

    There are enough examples to find on the internet. So please check those out!

    Good luck!


    If this post is helpful please click "Mark for answer", thanks! Kind regards


    Monday, March 24, 2014 8:39 PM
  • Thank you for the advice, however I had already tried adding the options you have posted and they did not solve the problem. It still requests the UNC path to the share.
    Monday, March 24, 2014 10:40 PM
  • Found the Solution... sort of. I went back to the WDS and removed the boot image. Then re-added the boot image and it is now working perfect.
    Tuesday, March 25, 2014 1:04 AM
  • Ahha, so your WDS is holding an outdated image. That's always something you should take into account. That after every change on your boot image, you refresh the entry in WDS!

    If this post is helpful please click "Mark for answer", thanks! Kind regards

    • Marked as answer by NathanTidwell Thursday, March 27, 2014 5:41 PM
    Tuesday, March 25, 2014 12:29 PM