none
IE Tab Problem RRS feed

  • Question

  • When I try to open a new tab by clicking the new tab button, it works fine. When I try to do it with "ctrl+t" however, it simply directs the current tab to a new tab page instead of opening a new tab. After I try this method, the new tab button does the same thing until I completely close IE.

    A second part to this is that when I middle click or ctrl+click a link to open it in a new tab, IE freezes for 10-15 seconds and then opens the link in a new window.

    A third part is that occasionally the keyboard will be spazmatic, but only in IE. By that, I mean that when I am typing (such as here), sometimes the keys will register and sometimes they won't. Also, sometimes shortcuts like alt+home won't work but sometimes they will. Also, sometimes pressing alt or right-clicking the top bar to show the menu bar doesn't do anything and no menu bar appears. I know it's not my keyboard because half of the time it does work fine in IE, and it works fine outside of IE all the time.

    I'm currently using IE9, but I've also uninstalled the update to IE9 to go back to IE8 and it does the same thing. I've also restarted several times and run "sfc /scannow" from cmd. This is a freshly installed system.

    I've tried checking out other threads on this but haven't found anything helpful. Any help would be appreciated.


    • Edited by apetrunk Sunday, January 6, 2013 5:13 PM
    Sunday, January 6, 2013 5:04 PM

Answers

  • Hi,

    Tools>Internet Options>General tab, "Tabs" section, "Settings" button...

    here are the screen shot of my tabs settings...

    My tabs settings in IE10

    these are my settings in IE10, but they should be essentially the same in your IE9 (or 8)... I would recommend that you re-install IE9 (or if your adventurous, the IE10 for windows7 PRC)

    If you have the Google toolbar or (I think) the Yahoo toolbar installed, turn off its popup blocker (spanner icon on the GTB) and turn on the IE built-in popup blocker....you don't need two... two popup blockers can affect the outcome of how a popup window (or new tab) will open.

    also

    ensure you are using the default security zone settings (Tools>Internet Options>Security tab, click "Reset all zones to default") as popup blocking (preventing unwanted new tabs/windows from being opened by the web page you are visiting) is also determined by the IE Security zone settings...


    Rob^_^

    Monday, January 7, 2013 4:16 AM

All replies

  • Hi,

    Tools>Internet Options>General tab, "Tabs" section, "Settings" button...

    here are the screen shot of my tabs settings...

    My tabs settings in IE10

    these are my settings in IE10, but they should be essentially the same in your IE9 (or 8)... I would recommend that you re-install IE9 (or if your adventurous, the IE10 for windows7 PRC)

    If you have the Google toolbar or (I think) the Yahoo toolbar installed, turn off its popup blocker (spanner icon on the GTB) and turn on the IE built-in popup blocker....you don't need two... two popup blockers can affect the outcome of how a popup window (or new tab) will open.

    also

    ensure you are using the default security zone settings (Tools>Internet Options>Security tab, click "Reset all zones to default") as popup blocking (preventing unwanted new tabs/windows from being opened by the web page you are visiting) is also determined by the IE Security zone settings...


    Rob^_^

    Monday, January 7, 2013 4:16 AM
  • Hi,

    Tools>Internet Options>General tab, "Tabs" section, "Settings" button...

    here are the screen shot of my tabs settings...

    My tabs settings in IE10

    these are my settings in IE10, but they should be essentially the same in your IE9 (or 8)... I would recommend that you re-install IE9 (or if your adventurous, the IE10 for windows7 PRC)

    If you have the Google toolbar or (I think) the Yahoo toolbar installed, turn off its popup blocker (spanner icon on the GTB) and turn on the IE built-in popup blocker....you don't need two... two popup blockers can affect the outcome of how a popup window (or new tab) will open.

    also

    ensure you are using the default security zone settings (Tools>Internet Options>Security tab, click "Reset all zones to default") as popup blocking (preventing unwanted new tabs/windows from being opened by the web page you are visiting) is also determined by the IE Security zone settings...


    Rob^_^

    Monday, January 7, 2013 4:16 AM
  • That's more or less how mine is too, but that wouldn't explain why all of a sudden I sometimes can't get the menu bar to show up by any means, and the new tab button acts differently from ctrl+t.
    Monday, January 7, 2013 4:43 AM