locked
Setting asset dir to Q:\Suite\AppA results in app installing to Q:\AppA RRS feed

  • Question

  • Hello - I'm very new to App-V and have been looking at sequencng the Adobe CS3 suite or products. In the Microsoft best practices it suggestes that when a suite of apps are being sequenced the following asset directories should be used:
    Q:\Suite\AppA
    Q:\Suite\AppB
    etc

    I've found that when I sequence AppA into Q:\Suite\AppA, then view the package in the sequencer the "Root Directory" is listed as "\AppA". When I install the virtual app onto a client and browse to the Q drive I see that the app has installed to Q:\AppA rather than Q:\Suite\AppA. Is this intentional behavior or is this a bug?

    Sequencer OS: Win 7 32 bit
    Client OS: Win 7 64 bit
    App-V 4.6

    Tuesday, July 27, 2010 10:02 AM

Answers

  • Hello,

    I do believe that the intention is to pick q:\suite and not q:\suite\appA just before you start monitoring.

    /Znack
    • Marked as answer by BenCook Tuesday, July 27, 2010 10:32 AM
    Tuesday, July 27, 2010 10:11 AM

All replies

  • Hello,

    I do believe that the intention is to pick q:\suite and not q:\suite\appA just before you start monitoring.

    /Znack
    • Marked as answer by BenCook Tuesday, July 27, 2010 10:32 AM
    Tuesday, July 27, 2010 10:11 AM
  • That explains it. Cheers!
    Tuesday, July 27, 2010 10:31 AM
  • Maybe one day they'll actually change the dialogue from "Select the primary directory your application is installed to" (or whatever it is!) to "Select your Package Root Directory" as we've been asking for several years and get rid of this confusion once and for all..
    Tuesday, July 27, 2010 11:00 AM