none
DPM 2012 Tape Backup Issue RRS feed

  • Question

  • So I have recently deployed DPM 2012 as a pilot. Everything seems to be working well but I am having an issue with one of my protection groups. I have one server set to backup two entire volumes with both short term disk and long term tape retention goals.

    The backup was working ok until I created a Colocation group with this protection group as the only member. Now the backup pauses halfway through (I think after it is done with one volume but not exactly sure) and asks for a free tape. The tapes I am using are 1.5 TB new/blank but the job pauses after writing only 150GB. I have tried removing it out of the colocation group but it acts the same.

    I appreciate any help you could offer.

    Wednesday, May 16, 2012 1:52 PM

All replies

  • Hi,

    I take it this is a standalone tape drive and not a library, so if you insert a new tape, does the backup complete ?   If it does, and you insert the first tape after the backup complets, is it marked offsite ready ?

    Please review ONLY the section "Tape drive / Library hardware and device drivers." in the following blog:

    http://blogs.technet.com/b/dpm/archive/2012/05/14/things-you-can-do-to-help-data-protection-manager-utilize-your-tapes-full-capacity.aspx 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Thursday, May 17, 2012 12:13 AM
    Moderator