locked
Outlook 2016 configuration succeeded only after disabling IE proxy RRS feed

  • Question

  • Hi,

    In our environment we have exchange 2010 and windows 7 clients with outlook 2010. All clients are in intranet only. We do not have internet clients. However we are using internet only for limited sites and patching etc through proxy server. Recently we deployed few windows 10 clients with outlook 2016. 

    We are facing issue while configuring outlook 2016 on windows 10. While configuring outlook shows error

    "The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action"

    We have tried to troubleshoot the issue and we have found that when we disable the IE proxy, outlook 2016 configured without any issue. 

    Seems proxy settings on IE 11 on windows 10 with outlook 2016 causing issue. While same proxy settings with IE 9 and 10 on windows 7 with outlook 2010 is working fine.

    Any help will be appreciated!!!



    Saturday, August 3, 2019 3:29 PM

Answers

  • Hi Adian,

    I have tried this but unfortunately this didn't worked. I will use the work around of disabling proxy during outlook configuration. After account setup enabling proxy didn't raised any issue.

    Regards,

    Arif Ahmed

    Tuesday, August 20, 2019 8:52 AM

All replies

  • Hi,

    According to my research, if you've turned on the Disable external branding of Internet Explorer Group Policy Object, you won't be able to use automatic configuration to distribute your branding changes to your users' computers. When this object is turned on, it prevents the branding of IE by a non-Microsoft company or entity, such as an Internet service provider or Internet content provider. 

    In this situation, please refer to the article below to troubleshot your issue:

    Auto configuration and auto proxy problems with Internet Explorer 11.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, August 5, 2019 8:02 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, August 7, 2019 8:06 AM
  • Hi Adian

    Thanks for writing. I will check tomorrow and let you know. I was bit busy some deployment tasks.

    Wednesday, August 7, 2019 11:33 AM
  • Hi Adian,

    I have tried and manually added the url in bypass list. But it didn't worked. Still when disabling proxy it works but enabling proxy it didn't.

    Thursday, August 8, 2019 8:07 PM
  • Hi,

    Thanks for your updates.

    I'm researching on your issue. Once there is any update, I will post here.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, August 12, 2019 8:35 AM
  • Hi Adian,

    Is there any solution for this issue. This is really wiered. All outlook 2010 client configuration with same proxy working well without any issue. But while configuring outlook 2016 it causes issue and works only after disabling proxy settings.

    Tuesday, August 13, 2019 9:03 AM
  • Hi,

    Thanks for your reply.

    According to my research, it is suggested to create and use a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.

    Besides, I found a article may be useful to you:

    Outlook connection issues with Exchange mailboxes because of the RPC encryption requirement.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, August 13, 2019 9:36 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, August 15, 2019 8:39 AM
  • Hi Adian,

    I have tried this but unfortunately this didn't worked. I will use the work around of disabling proxy during outlook configuration. After account setup enabling proxy didn't raised any issue.

    Regards,

    Arif Ahmed

    Tuesday, August 20, 2019 8:52 AM
  • Hi Arif,

    Thanks for sharing the update here. This information will definitely benefit other users a lot! It is suggested to temporarily mark your reply above as the answer. So that others who might have a similar question can benefit from your thread.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, August 21, 2019 8:17 AM