none
IE 11 Does not load all contents RRS feed

  • Question

  • I have an internal website which I am trouble loading the full contents in IE 11.  The computers are domain joined and get group policy from domain. The site works fine if the computer is not part of the domain. So it is not browser. I do not know what setting I should enable in GPO to fix this issue. The real time contents are not showing up. Any help would be greatly appreciated.
    Thursday, August 18, 2016 4:11 PM

Answers

All replies

  • Hi,

     

    We may try compatibility mode and check the result.

     

    Fix web compatibility issues using document modes and the Enterprise Mode site list:

    https://technet.microsoft.com/en-us/itpro/internet-explorer/ie11-deploy-guide/fix-compat-issues-with-doc-modes-and-enterprise-mode-site-list?f=255&MSPPError=-2147217396

     

    In addition, I found several users who had the similar issue as yours, they gave the advices may help you, please refer to the link:

     

    Internet Explorer 11 just display blank page and cannot connect, open any website: http://answers.microsoft.com/en-us/ie/forum/ie11-windows_7/internet-explorer-11-just-display-blank-page-and/f29aca42-ed0e-4714-a25c-62c55fb8984d

     

    Best Regards,

    Tao


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Saturday, August 20, 2016 7:22 AM
    Moderator
  • I did some troubleshooting and noticed the internal site works fine (all contents are loaded) if I use JUST hostname or alias without domain name.

    So it works when I use following

    http://spamsite (an alias in DNS pointing to hostname of the server)

    http://hostname

    It does not work when there is a domain name

    http://spamsite.mydomain.com

    http://hostname.mydomain.com

    Any suggestions?

    Thank you


    Tuesday, August 23, 2016 8:26 PM
  • Hi,

    Start IE from an Administrators prompt: (right click, select "Run as Administrator"), so that you will see the full lists of manually mapped domains in the IE Security zone lists.

    use the File>Properties menu in IE to determine which IE security zone it is mapped to. Internet Options>Security tab, Security zone, 'Sites'..... examine the entries in the Trusted and Intranet zones.. you probably have a conical entry for that domain.

    Note that there is also an IE Compatibility View setting: "Display intranet sites in compatibility view"

    use the Emulation tab of dev tools (f12 in IE) to determine which documentMode (aka Emulation mode) IE 11 is using for that domain... eg.... Intranet compatibility list. Enterprise site mode lists.

    If the site is not using Emulation (viz: IE=Edge), then you can list any blocked content (from IE11's tracking protection or ActiveX Filtering or insecure content calls) by

    first

    Internet Options>Advanced tab, check "Automatically record developer console messages".

    When you navigate, press f12 to display the dev tool... the console tab will now record any warnings and errors... (these are normally suppressed if the dev tool is not opened)..

    To debug your web pages, select the "Break on all exceptions" dropdown on the debug tab, and WITHOUT CLOSING THE DEV TOOL, return to your web page and refresh it (or work through you test plan... for unit testing).

    Regards.


    Rob^_^


    Tuesday, August 30, 2016 5:14 AM