locked
System(file.bat) will not execute properly RRS feed

  • Question

  • I have a .bat file that will execute fine when I click on it (after acknowledging), but will not execute using the sytem(file.bat) command. I think it is a permissions issue, but don't know how to resolve it.

    Thanks.

    Monday, March 21, 2016 4:57 PM

Answers

  • Hi RM_Home,

    According to your description, I think we could run this application as administrator. Right click the app and choose Properties tab, then click the Compatibility tab and check the option “ Run this program as an administrator “. After that click Apply and OK.

    Hope it will be helpful to you.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, March 22, 2016 10:00 AM
  • did your .bat associate with other app? set as unknown or remove association maybe will solve your issue

    http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html

    https://support.microsoft.com/en-us/kb/184082            work with windows 7

    Tuesday, March 22, 2016 8:20 AM

All replies

  • did your .bat associate with other app? set as unknown or remove association maybe will solve your issue

    http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html

    https://support.microsoft.com/en-us/kb/184082            work with windows 7

    Tuesday, March 22, 2016 8:20 AM
  • Hi RM_Home,

    According to your description, I think we could run this application as administrator. Right click the app and choose Properties tab, then click the Compatibility tab and check the option “ Run this program as an administrator “. After that click Apply and OK.

    Hope it will be helpful to you.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, March 22, 2016 10:00 AM