none
Exchange 2007 Error 554 5.4.4 SMTPSEND.DNS.MxLoopback

    Question

  • hello, from the morning today I have a problem with the exchange server 2007

    in the first when I'm sent a message to yahoo or Hotmail a message was successful, after 1 min trying again show to me

    A problem occurred during the delivery of this message. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message later, or provide the following diagnostic text to your system administrator

    and the error is 

    #554 5.4.4 SMTPSEND.DNS.MxLoopback; DNS records for this domain are configured in a loop ##

    Wednesday, July 27, 2016 2:33 PM

Answers

  • This isn't an Exchange problem but a DNS problem.  Did somebody change something in your DNS configuration?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Wednesday, July 27, 2016 10:40 PM
    Moderator
  • Hi Osama,

    Welcome to our forum.

    Did this issue occur when you send email to other external domain (expect yahoo or Hotmail)?

    Is there an issue when you send email to internal user?

    Please make sure Exchange could connect to Internet without any problems, include Ping and DNS resolve.

    We could run the following command on Exchange 2007 to flush DNS:

    Ipconfig /flushDNS 

    Best Regard,

    Jim Xu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Thursday, July 28, 2016 10:01 AM
    Moderator

All replies

  • This isn't an Exchange problem but a DNS problem.  Did somebody change something in your DNS configuration?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Wednesday, July 27, 2016 10:40 PM
    Moderator
  • Hi Osama,

    Welcome to our forum.

    Did this issue occur when you send email to other external domain (expect yahoo or Hotmail)?

    Is there an issue when you send email to internal user?

    Please make sure Exchange could connect to Internet without any problems, include Ping and DNS resolve.

    We could run the following command on Exchange 2007 to flush DNS:

    Ipconfig /flushDNS 

    Best Regard,

    Jim Xu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Thursday, July 28, 2016 10:01 AM
    Moderator
  • thank you for answer 

    I'm Sorry for delay for replay

    the problem happen from ISP, not from my exchange 

    Wednesday, October 5, 2016 8:10 PM
  • thank you for answer 

    I'm Sorry for delay for replay

    the problem happen from ISP, not from my exchange 

    Wednesday, October 5, 2016 8:10 PM
  • thank you for answer 

    I'm Sorry for delay for replay

    the problem happen from ISP, not from my exchange 

    Wednesday, October 5, 2016 8:10 PM
  • thank you for answer 

    I'm Sorry for delay for replay

    the problem happen from ISP, not from my exchange 

    Wednesday, October 5, 2016 8:10 PM