locked
Proxy settings are not getting deployed through GPO for IE11 RRS feed

  • Question

  • HI Team,

    I have 1000 + systems in my environment which has IE11, but i could not able to deploy Proxy settings on those with browser exception as well.

    When i check browser settings after GPO applied i get the field blank where as auto detect only gets checked.

    Same settings gets applied properly for IE10.

    Please help on priority.

    Tuesday, November 11, 2014 8:08 AM

Answers

All replies

  • Hi,

    In my opinion, first of all, it would be better to use RSOP or gpresult to check if the Proxy Settings policy was applied successfully.

    You can refer to the link below for more details to use these tool:

    http://www.thewindowsclub.com/group-policy-results-tool-windows

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    What's edition of the problematic system, Windows 7 or Windows 8.1?

    Some updates do need system restart or using gpupdate /force command to apply these changes, please make sure you had finished these job.


    Roger Lu
    TechNet Community Support

    Thursday, November 13, 2014 7:00 AM
  • HI,

    We have different flavours of windows here which includes, Windows 7 32 & 64, windows 8 and windows 8.1

    Also an observation is, proxy settings section gets blank on browser where as in advance tab i could see proxy settings.

    Monday, November 17, 2014 10:52 AM
  • Hi,

    Did you configure these policy by using GPP? What's the color on these section? Red or Green?

    The contents of the link below might be helpful with your problem, please take it as reference:

    http://blogs.technet.com/b/grouppolicy/archive/2008/10/13/red-green-gp-preferences-doesn-t-work-even-though-the-policy-applied-and-after-gpupdate-force.aspx


    Roger Lu
    TechNet Community Support

    • Marked as answer by Yolanda Zhu Friday, December 5, 2014 9:29 AM
    Friday, November 21, 2014 10:08 AM