trusted site RRS feed

  • Question

  • hi

    i can not add internal web site to my clients ie?

    Monday, April 15, 2013 10:22 AM


  • Hi,

    First, I would like to check whether how you add the trusted sites?

    Please try to manually add it via client side to test the result.

    1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

    2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

    3. Type the URL of the site (such as http://www.microsoft.com) in the "Add this Web site to the zone" box and click “Add”

    4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.

    In addition, a thread for your reference:

    Internet Explorer Maintenance - trusted sites



    Vincent Wang
    TechNet Community Support

    Tuesday, April 16, 2013 9:05 AM