none
Unable to Save on Desktop with local/C: access restrictions RRS feed

  • Question

  • I am testing WSS, to role out on a few computers I am administering. So far WSS is doing every thing I want it to do with the exception of one thing, Not being able to save files on the desktop, with C: drive restriction.

    Now when I am creating this profile, I have to be able to retain the Outlook profile, so every time I log out and log in again, the outlook profile should be retained, and this profile could only be saved in the local drive, i.e C:

    Hence certain options that would clear a user profile cannot be selected.

    How can I go about achieving Saving a Document on the Desktop without having to, Show C drive.


    On a side note Saving on the Desktop is only disabled for MS Office documents, I am able to save Notepad and wordpad documents on the desktop, why is this ?

    So what are my option to achieve the following,

    1. Disable users from accessing C:, i.e making modifications to the local drive ?
    2. Save MS office documents on to the Desktop /
    3. Retain Outlook user profiles without loosing them at every logout ?

    Please advise or help,

    Thanks
    Monday, April 28, 2008 2:10 PM

Answers

  •  

    In order to achieve the targets, I suggest we perform the following steps:

     

    1.       Disable all restrictions in SteadyState.

    2.       Log on the shared user and configure Outlook profile.

    3.       Then, log off the user and use Administrator to log on.

    4.       Set restriction in SteadyState:  Set Computer Restrictions -> Prevent users from creating folders and files on drive C:\

    5.       User Settings -> Windows Restrictions -> Hide Drives. (Which will also restrict access)

    6.   Use the shared user and check if the targets have been achieved.

    Tuesday, April 29, 2008 7:02 AM
    Moderator

All replies

  •  

    In order to achieve the targets, I suggest we perform the following steps:

     

    1.       Disable all restrictions in SteadyState.

    2.       Log on the shared user and configure Outlook profile.

    3.       Then, log off the user and use Administrator to log on.

    4.       Set restriction in SteadyState:  Set Computer Restrictions -> Prevent users from creating folders and files on drive C:\

    5.       User Settings -> Windows Restrictions -> Hide Drives. (Which will also restrict access)

    6.   Use the shared user and check if the targets have been achieved.

    Tuesday, April 29, 2008 7:02 AM
    Moderator
  • Hey Sean,

    Well I have been able to acheive the target of saving the outlook profile in the local while locking it, but I have yet to address the unable to save Microsoft Office documents on the desktop.

    I have the "Prevent users from Saving files on the Desktop" unchecked and I cannot still save files on the desktop.

    Please advise how I could address this issue ?

    Thanks
    Tuesday, April 29, 2008 1:03 PM
  • Any one else have any advise or input as to how I can achieve what I want ?

    Thanks
    Tuesday, April 29, 2008 8:52 PM
  •  

    Did you receive any error when trying to save Office file on desktop?

    Wednesday, April 30, 2008 3:05 AM
    Moderator
  • I get a message saying that,

    "This action has been cancelled due to the restriction in this account, contact the administrator for this purpose"

    This is only happening for MS Office documents, but I am able to save notepad and wordpad files as well as pdfs.

    Thanks
    Wednesday, April 30, 2008 1:18 PM
  •  

    Hi, I have found some related information regarding the issue, please take a look on the following thread:

     

    Office XP unable to save file to My Documents or Desktop

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2849670&SiteID=17

    Friday, May 2, 2008 3:32 AM
    Moderator
  • Hey Sean,

    I took a look at that thread, the two solutions they have mentioned is not viable for my situation.

    1. Using Tweak UI and hiding C: will not block the C: drive completely as patron can still access it,
    2. All the computers we are using are XP home, hence the Group Policy option is not available.

    Please advise,
    Thank You
    Friday, May 2, 2008 2:07 PM