locked
Unable to install FS X Gold RRS feed

  • Question

  • I have been trying to install FS Gold on my computer without success. I have read the topics on this subject and have tried them including copying files onto my hard drive running as administrator etc. I think the problem arose when I first tried to install without updating my copy of Windows 7 home professional. I have updated windows now and tried reinstalling but with no success. I notice when I try to install I am not prompted for a product key, I don't know if this is because the installation does not reach that stage ( I get error 1722 and 1603 and then roll-back) or if there are some remnants of a previous attempt left lying around.

    I would be grateful of any help that can be given

    Thursday, May 30, 2013 7:30 AM

All replies

  • You may refer to the following article to troubleshoot.

    http://support.microsoft.com/kb/258496


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Friday, May 31, 2013 6:49 AM
    1. Remove all traces of any previous attempts at installing FS X Gold.
    2. Run the FS X Gold Setup Application as Administrator.
    3. Install the program.

    Or, if you are willing:

    1. Do a clean install of Windows.
    2. Install all updates.
    3. Install FS X Gold with the Setup Application as Administrator.

    Friday, May 31, 2013 8:00 AM
  • i

    Thanks for the replies, unfortunately I have still not been able to install FS X Gold, this is what happened:

    My system is as follows

    Windows home basic 64 bit sp 1 windows update is up to date

    AMD A6 -3500

    ati 5400 graphics card

    8Gb ram

    I created a new user as administrator to install to

    I copied the program to my hard drive in a new folder on C:

    I turned off antivirus

    I first attempted to install from a portable DVD drive (to ensure there was not a problem with my drive)

    The program installation failed at registering fonts and gave error message 1722 then rolled back and gave error message 1603

    I then restarted the system

    I then attempted to install from the hard drive but received the same error messages when the installer reached "registering fonts"

    I thought I saw a thread concerning registering fonts but could not find it.

    I would be grateful of any help.

    Monday, June 3, 2013 1:37 AM
  • Hi

    Just to let you know that after reinstalling windows I was able to install the game.

    Thanks to those that helped.

    Monday, June 10, 2013 7:15 AM