locked
NDR from resource in both OWA and Outlook 2010, but not Outlook 2007 RRS feed

  • Question

  • I am a contract worker onsite with a large corporate customer and need to access two Exchange accounts.  I am running Win7, and all email accounts I have use Exchange 2003 SP2 (according to my Outlook Connection Status).  Until recently, I have been using Outlook 2007 to connect to my home company, and Outlook Web Access to connect to the onsite corporate email.  No problem sending/receiving mail to any mailbox or maintaining calendars, until I tried to schedule a conference room resource using OWA.  I quickly got a response from Sys Admin indicating "You do not have permission to send to this recipient."  The address of the conference room is pulled from the GAL, so no spelling errors.  When I created a second profile in Outlook 2007, and re-sent the request from Outlook, it succeeded.  There was no difference in user account or settings (as far as I could tell), other than using a different Outlook instead of OWA.

    After finding that I could send successfully to the conference room resource in Outlook, I got the bright idea to jump on Outlook 2010, where I could run with both Exchange accounts simultaneously.  The install was easy, mail and calendars both came up flawlessly, the new calendar view was great.  But when I tried to schedule a conference room, I got the same NDR message that I had received with OWA.  No other problems noted.  There are several conference rooms available, and all exhibit the same behavior.

    Same servers, same GAL, same user account, same physical location and network, same destinations.  The only difference I can note is the client SW.  OWA and Outlook 2010 result in an NDR.  Outlook 2007 works. 

    BTW, corporate IT support has been outsourced, and there is no local support available.  The conference room scheduler was put in place about 4 months ago, so I imagine the conference room resource accounts were created at the same time, and separately from regular users, so there may be some quirks in the setup.  But remote support is struggling to figure it out, and I would like to help give them some kind of hints on where to look.  Any ideas?  Thanks.

    Wednesday, June 30, 2010 12:29 AM

All replies

  •  

    Hi,

    Do you have anti-virus program installed on exchange server? If yes, please disable it and then test to see if the issue persists. 

    Wednesday, June 30, 2010 2:33 AM
  • Thanks for the reply and suggestion.  I will try to track down this information, but as a user (not sysadmin) it is not clear in this corporate environment how to identify the owner of a particular server.  I would expect that IT will be unwilling to run for an extended period without AV on the server.

    I do have my fingers crossed that there is a client-side workaround, but will see what I can find out from IT remote support.

    Thanks again for the pointer.

    Wednesday, June 30, 2010 5:33 PM