none
Image for Laptop was not sysprep'd - KMS not activating!

    Question

  • Hi, One of our images was not sysprep'd (long story), and 50 laptops were imaged and sent to users on various sites. Windows 10 Ent is not activating. I am trying to find a fix to get this sorted, either via GP or SCCM (batch file). Is this possible? Hope someone can help as its causing us a big issue.

    Now I am assuming that the sys prep issue is causing this. All machines are functional online...Config Manager was installed, MBAM/Bitlocker configured etc.

    Logf info below

    ile

    Windows 10 Ent 64 bit

    2008 R2

    If you need more info let me know. Thanks

    Thursday, April 27, 2017 4:59 PM

All replies

  • Hello,

    Here is the blog on that subject

    https://blogs.technet.microsoft.com/askcore/2009/10/16/kms-host-client-count-not-increasing-due-to-duplicate-cmids/


    Thanks, Darrell Gorter [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Thursday, April 27, 2017 5:17 PM
  • thanks of the link Darrell. So bottom line is that theses machines have to be reimaged..and no way around.
    Looks like a massive job if there is no work around :-(
    Thursday, April 27, 2017 7:49 PM
  • Hello,

    Are these the only machine trying to activate with the KMS host?

    The Sysprep issue only means these machines are seen as identical to the KMS host.

    The KMS host needs 25 unique machines to contact it, as long as the KMS host sees 25 unique machines and count is at least 25 these machines will activate anyway.

    What they will not do is increase the count in the KMS host if it is less than 25.

    If the count is high enough the machine will activate anyway,  are they getting a specific error message?


    Thanks, Darrell Gorter [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Thursday, April 27, 2017 10:53 PM
  • Hi,

    Yes, we only got a KMS installed recently so only for this batch of machines

    There has been 50 machines images, and so far 30 have been on the network and not activated

    So, question is, how would i sort this as its getting very urgent! I dont think i would be able to reimage all again as there are all overt the UK and go dont have SCCM Remote imaging enabled on this smaller sites.

    Thanks

    Friday, April 28, 2017 8:25 AM