none
Can not access DeploymentShare file from VM (Hyper-V) RRS feed

  • Question

  • Hello,

    This is my first time posting here and I'm new in the IT field. I was given the project to update our company image so after a bit of research I came across Microsoft Deployment Tool. I was successful in setting this up about a month ago but now when I tried to capture the image and access the deploymentshare i get the error "Windows cannot access \\192.168.3.x\deploymentshare$ Check the spelling of the name. Otherwise, there might be a problem with your networking."

    I have configure the permission on the deploymentshare file with full control and still no luck. I also have enabled my file share on both the host and my VM yet still no luck. I have been reading and watching videos on this topic but i have no luck. Now my ready to tear my hair out. Hoping someone here can walk me through how to resolve this issue. Please let me know what info you need from me to help me with this. 

    Thanks a lot in advance.

    The newbie IT Help Desk Tech

    Pat

     

    Friday, December 22, 2017 9:24 PM

All replies

  • One thing I know is that you must edit your Bootstrap and add your deployment shared name, along with a user and password. Such as:

    [Settings]
    Priority=Default

    [Default]
    DeployRoot=\\MDTSERVER\deploymentshare name

    SkipBDDWelcome=YES

    UserDomain=your domain
    UserID=domain account name
    UserPassword=domain user account password

    It may be that MDT is looking for the default deploymentshare name rather than what you named yours.

    When you modify your Bootstrap file, you must right-click your Deployment Share and Update. Hope this helps.

    Tuesday, December 26, 2017 1:41 PM
  • How is network configured for your VMs? Are they being assigned an IP adress from your DHCP server or are you using an internal switch which would make static IP config necesary? Check your ipconfig output and go through your BDD.log as it may contain some clues as to what is going wrong.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Wednesday, December 27, 2017 2:09 PM
  • Anton,

    My VMs are assigned IP address through my DHCP with an external switch. 

    Here's the output of my BDD.log:

    <![LOG[Property LogPath is now = C:\MININT\SMSOSD\OSDLOGS]LOG]!><time="07:24:58.000+000" date="12-22-2017" component="ZTIUtility" context="" type="1" thread="" file="ZTIUtility">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8443.1000]LOG]!><time="07:24:58.000+000" date="12-22-2017" component="ZTIUtility" context="" type="1" thread="" file="ZTIUtility">
    <![LOG[Property Debug is now = FALSE]LOG]!><time="07:24:58.000+000" date="12-22-2017" component="ZTIUtility" context="" type="1" thread="" file="ZTIUtility">

    Im not sure what to look for. Is this what its suppose to look like? 

    Tuesday, January 2, 2018 5:27 PM