none
Access Denied + WDS RRS feed

  • Question

  • I have a windows server 2012 that is denying me access to multiple services. I am logged in as Domain Admin, trying to create a capture image. It seems to start then the bar fills and the error message access denied is displayed. This also happens when attempting to inject drivers to an existing image using WDS. Additionally if i attempt to download AIK it says insufficient permissions. This occurs even when logged in locally as the local admin account. I have turned of UAC to do this and still get the same error message. The remote install folder and download folders that i would use have my security permissions as full control. If i try to inject the drivers using the DISM on an elevated command prompt i receive the access is denied message. I have researched this and been unable to find a solution that gives me any other methods than i have described. I can inject the images to a boot image and copy the image to the remote install folder which allows me to add boot images that way, this is cumbersome and merely a work around. the boot images are in need of updating as the number of windows updates needed after a deployment can take nearly all day to install. 

    Has anyone encountered this issue and found a solution?

    Monday, February 9, 2015 6:42 PM

All replies

  • Hi Ianh_CFO,

    From your description you can not inject driver to image “using WDS”, you must mean that it is DISM tool, right? Did you have any AV soft on your server, please disable or uninstall them then try to inject again, I experienced some folks meet the access denied when they using McAfee AV soft. If it not work please do a inject driver action then post the DISM error log.

    You can found the DISM log in:

    C:\Windows\Logs\DISM\dism.log

    (I assume your system partition is C:\ )

    More information:

    Deployment Troubleshooting and Log Files

    https://technet.microsoft.com/en-us/library/hh825073.aspx

    I’m glad to be of help to you!


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Proposed as answer by Alex LvModerator Friday, February 13, 2015 2:27 AM
    • Unproposed as answer by Ianh_CFO Tuesday, February 17, 2015 6:06 PM
    Thursday, February 12, 2015 2:28 AM
    Moderator
  • I cannot inject drivers using WDS or Command line. The server does not have any antivirus software. If i copy the Boot.wim to my desktop i can inject the drivers using the DISM.exe fine. This is not the only issue i am seeing which i have discovered today. I was copying cpuid to the server as i am thinking of upgrading the ram. Only to get access denied, this was not to a shared folder, but the local folder for the Domain Admin account. Seeing this i have done some more prodding for errors. If i attempt to download from the internet any file or folder when logged in either local or remote, i receive insufficient permissions. Looking backwards it seems to have started december 2014. We are not a large company and this is the Domain Controller, WDS, GPO and Print Server. Oddly enough i can copy and Paste to C:\ when testing.

    The Permissions on both locations are the same. I have attempted to re-establish the permissions using Set-ACL command in powershell, the issue persists. I am sure this is linked somehow. 

    After a reboot this morning This access denied issue has spread to DHCP, Not providing any ip addresses or authenticating. 

    Seems any admin or system permissions are failing and i am receiving access is denied for printing, starting services pretty much anything that requires a change or a write to any folder on C:

    • Edited by Ianh_CFO Wednesday, February 18, 2015 4:06 PM
    Tuesday, February 17, 2015 6:06 PM