none
New users cannot log in on Windows 10 upgraded to 1703

    Question

  • Hi,

    I tried to upgrade Windows 10 systems in domain up to the last build, 1703. After upgrade the new users cannot log in,
    they exit during logon procedure. It happens because Windows 10 doesn't create UserClass.dat files in
    %USERPROFILE%\AppData\Local\Microsoft\Windows
    I cannot find anything in events log concerning this moment.
    The clean installations of the new build work perfectly. The only upgraded systems are affected. I reproduced the issue on each upgraded system.
    It doesn't matter if the user is local admin or not.

    Any help would be appreciated.

    UPDATE: rollback to the previous build solves the issue.

    Thursday, April 20, 2017 11:29 PM

Answers

All replies

  • Hi ,

    >>After upgrade the new users cannot log in,
    Is there any error message?

    After creating a new user and then log in into that account, if you face the issue login failed, please see if this article helps you.
    Can't login with new local users in windows 10
    https://superuser.com/questions/947398/cant-login-with-new-local-users-in-windows-10
    Besides, the below is a similar case for your reference. Hope it will be helpful.
    [FIX] The User Profile Service Failed The Sign-in. User Profile Cannot Be Loaded.
    https://www.kapilarya.com/the-user-profile-service-failed-the-sign-in-windows-10
    NOTE: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 24, 2017 8:01 AM
    Moderator
  • No any error message, user enters login and password, Windows accepts it, then it does something to prepare profile and then it writes, that user is exiting.

    Anyway, thank you very much, Rick_Li

    I used your first link and the issue has gone.

    Unfortunately, I still do not understand why the Default profile has corrupted every time I upgrade 10240 to 15063 (1703) build. Only a clean installation works fine.

    Monday, April 24, 2017 8:38 AM
  • I fixed my problem by re-installing the Creator update. Something funny went sideways with NTFS on several computers on the domain, that was forcing any new domain user profile to immeditally log off. New profile for an existing domain admin would let you log in, but the start menu was non-functional. All working fine after re-applying the Creator update.
    Wednesday, July 26, 2017 5:10 PM
  • I fixed my problem by re-installing the Creator update. Something funny went sideways with NTFS on several computers on the domain, that was forcing any new domain user profile to immeditally log off. New profile for an existing domain admin would let you log in, but the start menu was non-functional. All working fine after re-applying the Creator update.
    Wednesday, July 26, 2017 5:11 PM
  • I have exactly the same problem. I tried to upgrade from version 1607 to 1703 on 12 computers and all had this issue.

    The copy of the default user folder resolves the issue completely or did you find any other malfunction after this fix?

    Thanks.


    Monday, July 31, 2017 1:55 PM
  • How did you re-install it? Everytime I try to do so the update tool just says "Thanks for updating windows"

    did you have to roll back and then re-update?

    Tuesday, September 12, 2017 5:15 PM
  • I have run into a very similar issue with the 1703 upgrade.  When I upgrade any of our previously imaged Windows 10, (I don't use copy profile) 1607 machines the process completes without error.  The profiles that existed before the 1703 upgrade are fine.  Any newly created profile is tainted with start menu issues, some apps that don't open, or misc freeze ups.  If I copy in an untouched default profile from 1703 and delete and recreate the bad profile it appears to fix all issues.  Seems like there are a lot of posts on multiple sites but no real solution to this problem.  We will all need to upgrade off of 1607 in a few months.  We need a fix.

    Thanks


    areile

    Wednesday, November 1, 2017 4:20 PM