MAP: connection failed or connect access denied


  • I am having problems running the Microsoft Assessment and Planning tool.  I have close t0 50% of my clients coming up with a connection failed error or access denied or other reason.

    I have read through the forum and the startup guide and I have tried the following solution:

    - ran WBEMTEST - did receive successful query result.
    - have applied the group policy from the startup guide.

    But when I run the MAP tools still receive fail connection.  What do I need to do

    All machines are XP SP3, using domain administrator accounts to run MAP.
    Tuesday, March 17, 2009 6:39 PM


  • My suspicion is that MAPS is being too aggressive about how many threads it's using to run inventory in this case, and due to the connection limits in Windows XP, some responses are being dropped.

    That would explain some of the failures, but not the access denied errors (unless the same problem was also causing authentication to the domain controller to also fail).

    The number of threads can be adjusted, but to do so, settings in the SystemInfo database need to be adjusted.

    What speed CPU, how much memory do you have installed on the machine running MAPS?  Also, is this a single core cpu, or is it hyperthreaded or dual core?


    Monday, March 30, 2009 11:44 PM

All replies