locked
Windows server 2019 network error 0x80070035 RRS feed

  • Question

  • Hello everyone,

    I have a Dell server running Windows 2019 server Standard which is on the same network with 4 Dell pc's running Windows 7 Home X64. All machines have static IP.

    All the Dell pc's can see and access the server and files without any problem, through networking.

    The server can see all 4 pc's but cannot access them and always returns an error "Network Path not found.....error 0x80070035" 

    I have tried accessing pc's from the server by their name \\user1 etc or by their ip //192.168.1.60 but no luck.....

    I have tried changing TCP/IP Netbios helper service to automatic and enabling Netbios over TCP/IP on the advanced TCP/IP setting but no luck again......

    All I want to do is to install a printer to the server from a client pc running win7 which is already shared with all other pc's ....

    Any help will be very much appreciated...Thanks in advance

    Thursday, October 10, 2019 7:21 PM

Answers

  • Thank you for your reply. The solution to my problem was to enable "insecure guest access" through Group policy setting in Windows Server 2019.
    • Marked as answer by tasdim Thursday, October 17, 2019 7:03 AM
    Thursday, October 17, 2019 6:27 AM

All replies

  • For the newer OS's enabling network discovery may help. Check these services are started on all members DNS Client, Function Discovery Resource Publication, SSDP Discovery UPnP Device Host and also check the firewalls allow Network Discovery for the network profile you're using (in my example below using domain).

     

     

    (please don't forget to mark helpful replies as answer)

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Thursday, October 10, 2019 7:32 PM
  • Hi

    • You can open the “Control Panel” -> “Credentials Manager” -> “Windows Credentials” and create new Windows credential for the computer where your share is. Use the credentials of a user on that computer who has the admins permissions on the share, then check if it works.
    • Enable SMBv1 feature on the server 2019, more details you can refer to the following link:

    https://support.microsoft.com/en-sg/help/2696547/detect-enable-disable-smbv1-smbv2-smbv3-in-windows-and-windows-server

    Besides, you can refer to the following link for more help:

    Error code: 0x80070035. The network path was not found. [Solved]

    Note: This is a third-party link and we do not have any guarantees on this website. This is just for your convenience. And Microsoft does not make any guarantees about the content.

    Hope can help you and we are looking forward to your update.

    Have a nice day!

    Best regards

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 11, 2019 7:25 AM
  • Hi,

    I am very happy to help you. Would you mind letting me know the update of the problem?  If you think the answer is helpful, please mark it as a reply, which will help more users get valid information.

    Have a nice day=.=

    Best regards,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 14, 2019 3:57 AM
  • Thank you for your reply. The solution to my problem was to enable "insecure guest access" through Group policy setting in Windows Server 2019.
    • Marked as answer by tasdim Thursday, October 17, 2019 7:03 AM
    Thursday, October 17, 2019 6:27 AM
  • Hi,

    I am very glad to hear that this problem has been solved. Thank you for sharing. We are very grateful for your time and effort.

    Please mark a helpful reply as answer, this behavior can let other forum user get useful information.

    Thanks.

    Have a nice day!

    Best regards,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 17, 2019 6:36 AM