locked
'Advanced System Properties' not opening RRS feed

  • Question

  • I've just installed my new Vista Ultimate on an Acer Aspire 5920G (specs below). While trying to change the name of the workgroup I found out my 'advanced system properties' in the system-menu of the control panel aren't working.
    When I click one of the tasks witch should open this menu, UAC asks me if I wish to continue, I click proceed, the UAC-window closes and nothing happens.

    So far, this is what I have tried:
    • Tried accessing advanced system properties through booting in safe mode
    • Scanned computer with GData internetsecurtiy 2007 (trial), found zero threates
    • Ran 'C:\Windows\system32\sfc.exe' -scannow (which says that there are errors, but they can't al be fixed, for more information it reffers to 'c:\Windows\Logs\CBS\CBS.log')
    • Removed GData Internet Securtiy 2007 and installed Zonealarm latests internet security suite trial, which found one minor threat and 6 spyware-programs, one medium risked.
    And I've just installed all the software, so I'd hate ending up doing a clean re-install of Vista.

    Specs for Acer Aspire 5920G
    ======================

    CPU: Intel Core 2 Duo T7300 (2.00Ghz)
    RAM: 2 GB PC667 (2x1 GB)
    Harddisk: 160 GB, 5400rpm
    Screen: 15,4', CrystalBrite (glare), 1280x800
    Graphics-adapter: Nvidia Geforce GO 8600 GT, 256 MB dedicate, up to 1 GB Turbocache
    Webcam: 0.3 megapixel
    Network: IEEE 802.11n, Bluetooth, Gigabit Ethernet
    DVDdrive: DVD-super multi layer
    Robson Turbomemory: 1 GB installed
    Sound: Dolby Home Theater sound with built-in subwoofer
    OS: Windows Vista Ultimate NL


    Wednesday, September 12, 2007 6:53 PM