none
DPM 2012.. failed array replaced with new volume, getting "The protected volume \\?\volume etc" could not be accessed? RRS feed

  • Question

  • The other day we had a volume/raid crash.. resulting in the need to recreate the volume on one of our protected host servers..

    Now when DPM does the recovery points each night, they are failing on that volume (and looking into the settings of the protection group, i notice that subfolders i had checked arent checked anymore)..

    Is there some way to get DPM to realize the new volume is there and associate it with the old settings.. or am i going to be forced to basically delete data saved from before and recreate the protection group at least for this host server?

    Thanks in advance


    Tech, the Universe, Everything: http://tech-stew.com Just Plane Crazy http://flight-stew.com

    Thursday, July 30, 2015 4:25 PM

All replies

  • I think the solution might be to use Migrate-Datasource commands but i'm not 100% certain on this..

    The original host protected volume disk was \\?\Volume{aeaa3c16-d952-43fd-b3ca-cf1f0970c8f5}\ 

    I might also have issues with hyper-v guests protected as well.. as i had to recreate their VHDs from scratch.

    This could be quite messy to fix unless there is an easier solution.


    Tech, the Universe, Everything: http://tech-stew.com Just Plane Crazy http://flight-stew.com

    Thursday, July 30, 2015 4:44 PM
  • I think the solution might be to use Migrate-Datasource commands but i'm not 100% certain on this..

    The original host protected volume disk was \\?\Volume{aeaa3c16-d952-43fd-b3ca-cf1f0970c8f5}\ 

    I might also have issues with hyper-v guests protected as well.. as i had to recreate their VHDs from scratch.

    This could be quite messy to fix unless there is an easier solution.


    Tech, the Universe, Everything: http://tech-stew.com Just Plane Crazy http://flight-stew.com

    Using the Migrate-Datasource appears to work.. however.. if you expand the protection group in settings.. all the folders that are protected dont have check marks on them for some reason.. despite successful synchronization checks.

    Tech, the Universe, Everything: http://tech-stew.com Just Plane Crazy http://flight-stew.com

    Thursday, July 30, 2015 8:41 PM