locked
Win 10 pro 1909 2xPCs met "change saving path " reminded , privilege required from somewhere , app or OS itself ? RRS feed

  • Question

  • Win 10 pro 1909 2xWin 10 pro 1909 2xPCs met "change saving path " reminded , privilege required

    Sincerely 

    Thursday, January 30, 2020 2:43 PM

Answers

  • SOLVED:

    https://social.microsoft.com/Forums/en-US/36c44eb2-b590-4d69-9855-0b7051492357/saving-meet-redirect-folder-path-after-installed-new-image-of-oem-to-one-license-of-the-machine-?forum=Exch2019

    • Marked as answer by BleuOisou Friday, February 28, 2020 11:46 PM
    Friday, February 28, 2020 11:46 PM

All replies

  • Hi, 

     

    You have to save the file in a location where you do have permission, such as Documents. Then you can cut and paste or copy and paste it from that folder to Program Files or Programs Files X86. 
    or, "Run as Administrator" whatever program it is that is creating the file that you need to save in Program Files. 

     

    Also, Check you antivirus or firewall for file protection and allow the programs you need to save files with.  

     

    Hope above information can help you. 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, January 31, 2020 1:18 AM
  • T

    This is windows 10 pro 1909 user where App : 

                  - no found saving txt, paint, print website at the place gear center 

                  - there is nor modify available as grey , and some having move and uninstall accessible just ?

    the computer is out of administrator account when it showing is local adm ? Never met as such , recent month say ...

    Sincerely 

     


    • Edited by BleuOisou Saturday, February 1, 2020 4:02 AM
    Saturday, February 1, 2020 4:00 AM
  • Hi

     

    How about try enabling the built in administrator account? Please follow the steps below and check if the issue persists.

     

    1. Type CMD in the search bar.

     

    2. Right click on command prompt and run it as administrator/

     

    3. Type the following command and press enter:

     user administrator /active:yes

     

    4. Check if you are able to delete or install the programs.

     

    5. Once you are done, enter the command in the command prompt to disable the built in account:

     user administrator /active:no

     

    In addition, here are some posts with the similar issue with yours, just for your reference, you can try the method mentioned in them:

    https://answers.microsoft.com/en-us/windows/forum/windows_10-security/windows-10-wont-recognize-me-as-administrator/b05b36ba-8b10-4d1a-869c-23403f7da72e

     

    Best Regards,

    Farena


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 3, 2020 5:55 AM
  • Thank you for writing back Farena ...

    Very long time ago , the Administrator account and win10pro created when built up the Win10 pro updated it from win8 .., there is already set to administrator account and own username . What the cmd turn on adm different from ? 

    The capture in the / active:yes status showing : 

                          saving to c:\ …\folder => message window "would you like to save to picture ?" where there were / are many folders never understood where they from and existing there ?  The thing is to yes save agreed, that won't be possible to save ? Then having to save the file as the attachment one to the desktop ?

    .

    .

    The capture also shown , some like storage, installer , and edge at  /active.yes could not have had Modify.Uninstall.Remove  etc. opt to do nothing to these apps.  And primarily , don't know which app needed to be removed that the app connecting to the mistaking saving about issues having here?

    .

    .

    Tuesday, February 4, 2020 1:44 PM
  • Hi,

     

    Windows 10 includes a hidden Administrator account you can use to manage all the resources of the computer.

     

    Looks like you have enabled the Built-in Administrator but still has no permission.

     

    Have you checked you antivirus or firewall?

     

    Try to perform a clean boot to see if something will change.

     

    How to perform a clean boot in Windows

     

    Best Regards,

    Farena


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 5, 2020 4:30 AM
  • Thank you for updating this ,

    Next done well dwelling on saving redirection and failed , have to save to desktop :

    a)

    Uninstalled own app Firewall ,

    b)

    Further additionally uninstalled Microsoft defaulted built in Firewall

    c)

    msconfig , hidden all Microsoft starts , disable all apps , unbidden Microsoft , restarted computer

    Above attempts to fix it , could not have been there.

    There is an error warning from MicrosoftOffice \... LOCALBRIDGE , when office 365 is applying for desktop email app,  apparently get the network complex interrupted in to cause the talking one perhaps ? See attachment please.

    Sincerely

    local bridge from MicrosoftOffice

    Thursday, February 6, 2020 1:07 AM
  • The help for netplwiz at the link instruction :

    https://docs.microsoft.com/en-us/previous-versions/orphan-topics/ws.11/dn789205(v=ws.11)?redirectedfrom=MSDN

    .

    which those can help the question here ? 

    .

    .

    See also the 2nd photo where , ImModem.hosting from Lenovo my Computer win10 pro 1909 

    .

    .

    Photo 1


    netplwiz control Photo 2

    .

    .

    Modem.... PluginHost P




    • Edited by BleuOisou Thursday, February 6, 2020 8:04 AM
    Thursday, February 6, 2020 8:02 AM
  • SOLVED:

    https://social.microsoft.com/Forums/en-US/36c44eb2-b590-4d69-9855-0b7051492357/saving-meet-redirect-folder-path-after-installed-new-image-of-oem-to-one-license-of-the-machine-?forum=Exch2019

    • Marked as answer by BleuOisou Friday, February 28, 2020 11:46 PM
    Friday, February 28, 2020 11:46 PM