none
Task name word wrapping not working RRS feed

  • Question

  • I have noticed various posts regarding this issue. I have Project Professional (on a subscription) and have the same problem. Is there any solution to this issue ? (Making all of the task names short is not an option.)  I have tried manually expanding the rows but as others have noted that doesn't last.

    Any assistance would be much appreciated so that I can print the programme correctly, and not with tasks truncated.  

    Thanks.

    Saturday, March 23, 2019 10:29 AM

All replies

  • John D_336,

    You said you noticed other reports on this issue but you didn't tell us what you have tried.

    Text wrapping is controlled by a couple of settings. First, by the Text Wrapping setting, (yes or no), applied to each field column in the view table (View > Data group > Tables > More Tables). Second, the aforementioned settings can be overridden by de-selecting Wrap Text for the active column (Format > Columns group > Column Settings).

    Another important factor in text wrapping is the presence of spaces in the text string. If there are no spaces, there are no wrapping break points.

    Hope this helps.

    John

    Saturday, March 23, 2019 3:35 PM