none
Cannot Run Microsoft Surface Deployment Accelerator [RESOLVED] RRS feed

  • General discussion

  • While trying to install Microsoft Surface Deployment Accelerator earlier this week, I ran into a roadblock where searches on the error didn't seem fruitful.  Here is the error:

    ZTI ERROR - Non-zero return code by ZTIPowerShell, rc = -1
    Litetouch deployment failed, Return Code = -2147467259 0x80004005
    Failed to run the action: Install - Accelerator for Windows 10.
    Unknown error (Error: FFFFFFFF; Source: Unknown)
    The execution of the group (Deployed Share Setup) has failed and the execution has been aborted. An action failed.
    Operation aborted (Error: 80004004; Source: Windows)
    Failed to run the action: Install - Accelerator for Windows 10. Execution of task sequence failed.
    Unknown error (Error: FFFFFFFF; Source: Unknown)
    Task Sequence Engine failed! Code: enExecutionFail
    Task sequence execution failed with error code 80040005
    Error Task Sequence Manager failed to execute task sequence. Code 0x80004005

    Ultimately, I ran the installer again and got a similar error, but noticed that one of the prerequisites (ADK for Windows 10) was trying to install again.  I decided to try to install it manually, and was presented with options to change the installation as opposed to performing a new one.  The server I was deploying to had VAMT already installed.  Installing additional ADK components seemed to resolve the issue and I was able to use Surface Deployment Accelerator.  While there was no scientific method to my action and they may not all be needed, I added the following components:

    • Deployment Tools
    • Windows PE
    • ICD
    • Configuration Designer
    • USMT

    I'm posting this in case it could help anyone else in the future.

    Thursday, November 10, 2016 2:39 PM