none
since BGInfo V4.26 problems with User Defined Fields

    Question

  • Hello,

    latest version V4.26 have problems to display all User Defined Fields, V4.22 does not have this problem:

    Where are my fields 
    _Subnet
    _VMWare
    _VMWareToolsVersion

    ?

    BGInfo V4.26 problems


    Second Problem:

    The text is ALWAYS displayed in the lower left corner of the screen, instead of in the lower right corner, as it was with version 4.22 since then. I already played with the positions settings, but no luck.

    How can I upload my screen.bgi, to analyse why this happens?

    best regards

    Jason

    Wednesday, November 28, 2018 12:53 PM

All replies

  • Hi Jason

    There were two changes in 4.26. The first of these was to block scripts that are restricted by AppLocker and the second was to resolve a crash that occurred on Windows 7.

    Sound like neither of these is relevant in your instance so I've added an item to the backlog to get this looked at. Could you tell me which OS you are seeing this on?

    MarkC(MSFT)

    Wednesday, November 28, 2018 8:42 PM
  • Hello Mark

    both problems occur independently of the operating systems.

    I test it with Server 2008R2, 2012R2 and Win10 1809. Also with bginfo.exe and bginfo64.exe.
    I can remember that I already had the problems with V4.23/4.24 and therefore didn't use the version.

    It looks like older .bgi files are no longer compatible with newer versions. 

    Jason

    Thursday, November 29, 2018 5:45 AM
  • Mark, now that you are looking at some of the issues with BGInfo would you please please please look at the BGInfo Bugs and Feature Requests thread(s) and work some of those fixes/updates/features into BGInfo. The thread has been running from 2012 or so. We would really like to see this software truly updated and ready for prime time. Thank you very much.  -WS
    Thursday, November 29, 2018 6:07 AM