none
Issue replicating - event id 33702 RRS feed

  • Question

  • Hi I have 2 servers running 2012R2 that replicate a VM with three VHDs. I started getting this event :

    Pending log file size is more than (694493 MB). Change tracking for virtual machine 'COMPUTERNAME' will be disabled since the pending log file size has exceeded its limit. (Virtual machine ID xxxxxxxxxxxx)

    The replication never completes it gets to 100% and then starts over. I get an error saying background disk merge has been interrupted.

    I removed the replication and set it up from scratch exporting initially to USB Media and then importing again. It was successful however I am still getting the same error. Has anyone seen this before ? I can not see any system event or application log errors both HyperV servers have enough disk space. I have run a diagnostic on the hardware as I suspected a disk issue however this is not the case and I did open a support ticket with the vendor.

    Update: ok so replication is now successful and the replication health states normal however when I see changes replicate the replication completes and it then says Merge - cancelled.

    Thanks

    Bob

    Reno Nevada





    • Edited by BobMurray Thursday, June 27, 2019 12:55 PM
    Thursday, June 27, 2019 7:59 AM

Answers

All replies

  • Hi ,

    >>when I see changes replicate the replication completes and it then says Merge - cancelled.

    If possible, Could you please take a screenshot and upload the images in our forum directly? This will help us understand your issue better.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Friday, June 28, 2019 9:23 AM
  • Hi I have fixed this now. Thanks.
    • Marked as answer by BobMurray Friday, June 28, 2019 12:25 PM
    Friday, June 28, 2019 12:25 PM
  • Hi BobMurray,

    may I kindly ask how you fixed it? I keep on getting the same Error while repliacting a vm over wan connection. It worked for years before and this vm (others are still doing well while replicating) keep on wanting new initial replication - which dont work.

    Thanks

    Marc

    Wednesday, July 17, 2019 9:52 AM