none
Error on Project Site Creation (Default Template) and Active Directory Resource Sync RRS feed

  • Question

  • I am facing these errors in Project Online. Not sure if two are related. PWA Instance is in SharePoint Permissions mode.

    1) Project Site creation for every project fails. I am using uncustomised Default Project Site template. The Queue error message is

    GeneralQueueJobFailed (26000) - CreateWssSite.CreateWssSiteMessage. Details: id='26000' 
    name='GeneralQueueJobFailed' 
    uid='eff7905a-06aa-e611-80d1-00155de48204' 
    JobUID='e8f34d3d-06aa-e611-80d1-00155de48204' 
    ComputerName='fdf3b88a-ee03-4a9a-94bf-ea322da1bdc9' 
    GroupType='CreateWssSite' 
    MessageType='CreateWssSiteMessage' 
    MessageId='1' 
    Stage='' 
    CorrelationUID='9928b79d-c0f5-3000-af6a-928108181ec7' 
    For more details, check the ULS logs on machine fdf3b88a-ee03-4a9a-94bf-ea322da1bdc9 for entries with JobUID e8f34d3d-06aa-e611-80d1-00155de48204 

    2) Active Directory Resource Sync (whether run manually or on schedule) fails with the following Queue Error

    General
    • Queue:
      • GeneralQueueJobFailed (26000) - AdSyncERP.AdSyncERPMessage. Details: id='26000' 
        name='GeneralQueueJobFailed' 
        uid='d8d14040-1aaa-e611-80ce-00155de4ce04' 
        JobUID='6886ff08-1aaa-e611-80ce-00155de4ce04' 
        ComputerName='a7a29724-f6b0-49e0-8b9c-0ff8d19491d3' 
        GroupType='AdSyncERP' 
        MessageType='AdSyncERPMessage' 
        MessageId='1' 
        Stage='' 
        CorrelationUID='b730b79d-10ef-3000-b0e7-a5dbcf4e9c53' 
        For more details, check the ULS logs on machine a7a29724-f6b0-49e0-8b9c-0ff8d19491d3 for entries with JobUID 6886ff08-1aaa-e611-80ce-00155de4ce04

    In both cases, i can't access ULS logs as it is Project Online ! How can i troubleshoot these errors?


    Hammad Arif EPM Advice Blog

    Monday, November 14, 2016 3:48 AM

All replies

  • Hi, Hammad Arif, 

    Seems that some resources active but there is no valid account.

    I know is Project Online, but you can check this links here

    https://social.msdn.microsoft.com/Forums/en-US/b5fae8ec-cba3-4033-8464-15a64458348a/project-server-2013-ad-synchronization-error?forum=projserv2010setup

    https://blogs.technet.microsoft.com/projectserverpfeteamblog/2015/06/05/active-directory-synchronization-job-fails-or-partially-fails-in-project-server-2013/


    Diego Campos Pereira PPM Consultant https://diegocampereira.com

    Friday, December 23, 2016 9:55 AM
  • Thanks Diego,

    I got the issue resolved earlier by,

    1- Deleting all resources

    2- Switching permission mode (that resets all resource permissions)

    Not a very elegant solution but we have managed to get away with it as we haven't yet gone live. 


    Hammad Arif EPM Advice Blog

    Wednesday, December 28, 2016 4:00 AM