locked
Issue with Best Bets RRS feed

  • Question

  • Hello,

    Whenever I try to enter a new keyword in the best bets, I get the following error message:

    "An item with the same key has already been added". I have checked there isn't any existing keyword. I even checked the  MSSBestBets table and could not find any rows in it. No matter who tries to add any keyword, we get the same error.

    Please suggest

    Regards,

    Shipra Sharma

    Monday, June 16, 2014 3:13 PM

All replies

  • It is a generic error message, Can you please sshare mo details

    What steps do you follow to add best bits

    What error message do we see in ULS Logs\event viewer

    Try with a non service account

    Is our sharepoint search page customize.


    If this helped you resolve your issue, please mark it Answered

    Tuesday, June 17, 2014 2:34 PM
  • Hello,

    Yes, that is the message I get when I try to enter a keyword. I even checked the MSSBestBets table and found 0 rows, not sure why. In order to add best bets, I go to the search keywords option, click on add new keyword-put the keyword and then click on add best bet. It is then that I get this error message. I have tried this with my account which is a non-service. The Search page is not customized.

    I don't see anything relevant in the logs.

    Regards,

    Shipra Sharma

    Wednesday, June 18, 2014 11:08 AM