Replace with formatting button is disabled in autocorrect RRS feed

  • Question

  • I want to add autocorrecting options with formatting included but for some reason the button is ghosted and I can't click it.

    Notice that the plain text button is the only one I can select. I've tried closing Word and opening again and all of that.

    Any ideas why this might be?

    Thanks, Andy

    Friday, July 27, 2012 4:19 PM


  • For the option to be enabled, do the following: In the document, insert the replacement text (or other content), formatted the way you want. Select it and then display the AutoCorrect dialog box.
    Stefan Blom, Microsoft Word MVP
    • Marked as answer by AndyRudy Friday, July 27, 2012 9:09 PM
    Friday, July 27, 2012 7:33 PM