locked
Windows Boot Manager RRS feed

  • Question

  • I added Windows 7 on a separate partition, on boot I am given the option for what OS I want to start BUT I cannot change anything, no tab, esc, enter, arrow up, down.  The only way I change back to XP is to change default in Startup and Recovery in Ctl Panel
    • Moved by Carey FrischMVP Friday, October 16, 2009 7:42 PM Moved to relevant category (From:Windows Vista Announcements)
    Friday, October 16, 2009 12:42 AM

All replies

  • Hi, Try using your Vista DVD. Restart computer with it and when you get to repair section ask it to repair boot menu. slan go foill, Paul
    Friday, October 16, 2009 2:46 PM
  • HI

    Been so busy, thanks for the reply.  I'm proceeding cautiously, I have XPPro and Win7 dual boot, as mentioned previously no keyboard functionality.  I use Acronis as a backup, when I boot from its backup CD I also have no keyboard functionality.  I am going to attempt to get into the repair console from my XP CD.  Once there what functions would I perform?  The set of commands seems limited and doesn't seem to relate to my problem - but first time I've ever messed with this file so forgive my ignorance.

    Any advice is most appreciated
    Friday, October 23, 2009 3:48 AM
  • Hi, Please go to the link below for how to info, in my first post I mentioned by mistake the Vista Disc, Use the W7 disc to do repairs.

    http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/e830cb56-1579-4b48-bd8e-a97eae9b7e00

    Slan go foill, Paul
    Friday, October 23, 2009 10:46 AM
  • Hi

    Problem solved, but not the problem I\we thought it to be.  It didn't seem to like the USB keyboard, I plugged in a PS2 type and everything was normal at the boot screen.
    • Proposed as answer by artiste1 Tuesday, October 27, 2009 10:11 AM
    Monday, October 26, 2009 3:15 PM
  • Hi, Go to bios and make sure to enable Usb support, this will see your usb keyboard at start, so you should be able to move between OS's.

    Slan go foill, Paul 
    Tuesday, October 27, 2009 10:15 AM