locked
Vista doesn't seem to load...properly? RRS feed

  • Question

  • This is very odd, Vista itself loads, and I'm taken to the desktop, but explore.exe seems to fail to load? I don't see anything but a black screen (which is annoying because I think I had a black background at the time of the error, so I can't tell if it's not loading my profile or not!). 

    Things I CAN do:

    > Move my mouse pointer! (Yay!)
    > Press shift 5 times and sticky keys does come up.
    > Use 'System Recovery' system restore, memory diagnostic, and command prompt.

    Things I CAN'T do:

    > Use safe mode, same thing happens.
    > Use CTRL+ALT+DEL or any variation.
    > "Failed to transfer logged messages to the event log status 50" <= Not sure if relevent, when I try to chkdsk

    Of course, this has come at perhaps the worst time ( I only have 2 weeks of college left and this has ALL my work on ) and I don't have the Vista CD so yet again, oops.

    But surely with command prompt I can fix anything? Right? Big Smile

    Things I've tried :
    Chkdsk C:
    Regedit /winlogin/shell

    Please help! Sad
    Thursday, May 8, 2008 6:19 PM

All replies

  • Benji

     

    Have you tried System Restore? This would likely be the best option. Do you see a 'Last known good' option in the F8 menu?

     

    You say you tried the Regedit/winlogon/shell fix. Can you describe exactly what you were able to do with the Shell key and what was the value you saw in that key?

     


     

    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message
    so that other members can benefit from the discussion.


    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Thursday, May 8, 2008 10:41 PM
    Moderator
  • I have this same issue. Started when the system crashed while being put to sleep.

    Last known good config does not solve problem

    System restore does not solve problem,
    Tuesday, June 10, 2008 3:35 PM
  • The Vista File system implementation has problems, if you haven't figured that out yet.

    Most likely, this is a problem with multithreaded programming, and there is a data race condition in the management of file attribute updates which is causing block pointers to be incorrectly overwritten with old data which disconnects or otherwise creates problems with the file system.  It seems that the corruption is reported as an attribute of an audit that is done on block references.

    My laptop had a problem with corruption...  What I did was use a vista install disk, without a license.  This drives the installation to completely reinstall into a new directory.  If you copy your registry hives before you do this install, and then copy everything from the old directory that the installation says it put your windows files into, you can recover back to just needing to install/reinstall drivers.  I even wrote a script that audited the two windows trees and created a copy batch file that would copy all missing files from the old windows tree to the new windows tree.

    This is a complete, ugly hack, but it fixed the problem.

    I have windows home premium... I bought an ultimate disk to try and do an upgrade install...  But, upgrade doesn't work from a non-running OS disk...  I found out later there is a hack procedure to make it happen...

    I am on my way to mac os-x and never looking back...

    Gregg
    Tuesday, August 12, 2008 4:06 PM