locked
Help needed with audio on Windows 7 RRS feed

  • Question

  • I have been able to record streaming audio using Wavosaur and Audacity all these years on my Windows 7 32-bit machine. However, after I upgraded to 64-bit, though I can hear sound from the speakers, the apps do not register any recording signals. The VU meters do not register anything! The waveform I do get is simply low-level noise, ie., silence with some hiss.

    Attached is a screen shot of the Sound panel where I see two speakers. There should be only one and my headphones. Not sure where the second one came from. I have removed the PC Bus and rebooted, only to see the same situation return. 

    TIA.

    Wednesday, September 7, 2016 2:09 AM

Answers

All replies

  • Hi Fire Marshal Bill,

    According to your description, I suggest that we could uninstall the Sound card driver and reinstall it from the manufacturer’s official website. Then the apps could be updated to the latest version to check.

    Meanwhile please refer to the link below about how to fix the sound problems.

    https://support.microsoft.com/en-us/instantanswers/a183aa8b-0eac-4566-867a-98d2761a770d/fix-sound-problems

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 8, 2016 5:55 AM
  • Hello Carl Fan,

    Yes, indeed! That was what it was. DUH...I forgot to install the audio driver thinking Windows 7 would include the drivers. I was wrong. I appreciate your response.

    Have a great day.

    FMB

    Wednesday, September 14, 2016 2:31 AM
  • Hi Fir Marshal Bill,

    Glad to hear that you have found a solution and thank you for sharing it here. If you feel the suggestion could be helpful to you, please "mark it as answer" to help other community members who have same questions and find the helpful reply quickly.

    If any further help needed, please feel free to post back.

    Best regards,

    Carl Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 30, 2016 8:47 AM