none
DirectAccess: Cannot install Reporting using inbox accounting RRS feed

  • Question

  • Configuration is a single DirectAccess server running Windows 2012 R2 installed with a single NIC behind a NAT device.

    DirectAccess is running and clients can connect to the server, but I'd like to configure accounting to keep track of who's connected and when.

    But when I click Configure Accounting in the Remote Access Management Console and set it to "Use inbox accounting" and click Apply i tries to apply the changes and then it seems to time out and roll back to the previous configuration.

    The event log on the DirectAccess server doesn't seem to show anything else than WID is trying to start up the database 'RaAcctDb' (event ID 17137) and then I get 2 events stating that the Restoge of GPO was successfull (Event ID 2005) - the 2 restores are of the server and client Direct Access GPO's.

    I am, however, able to turn on reporting if I choose "Use RADUIS accounting" and then I have to install Network Policy and Access Service. But I'd prefer to use WID as database so that's not a path I'd like to go down.Have anyone experienced a similar problem

    Regards,

    Martin

    Tuesday, June 28, 2016 10:53 AM

All replies

  • OK, so the problem kind of solved itself.

    The server was the first in a Multisite deployment and after having configured Multisite and adding a second DirectAccess server to it, all of a sudden, I was able to install Reporting on both of them.

    That still doesn't explain why I was unable to install Reporting on the single server, but at least the problem seems to have been solver in my case.

    Regards,

    Martin

    Friday, July 1, 2016 8:48 PM