none
RegJump on Win10 RRS feed

  • Question

  • I've been avoiding win10 since it was introduced and now that I have to, I'm sorry that i have to... especially with respect to the registry.

    RegJump has been an unbelievably valuable tool since I discovered it many years ago, but win10 seems to be doing everything possible to make it unusable.

    RegJump has to be "Run as Administrator" for it to work at all, otherwise, it simply fails without any information.

    So, I tried to set the RegJump shortcut's properties to "Run as Administrator" and it accepts the "checkbox" entry, but then erases it when the shortcut is saved.

    Any thoughts on this problem?


    Beverly Howard [Former MS WinMobile MVP]

    Thursday, August 20, 2020 3:25 PM

All replies

  • Win 10...

    Went back into the shortcut and tried to set the "run as administrator" again, and, this time the checkbox entry held.

    I _really_ don't want to switch to Linux, but, it seems that microsoft wants me to.

    Beverly Howard


    Beverly Howard [Former MS WinMobile MVP]


    • Edited by bevhoward Thursday, August 20, 2020 3:50 PM
    Thursday, August 20, 2020 3:50 PM