locked
Attachment size RRS feed

  • Question

  • I am having trouble with this.  We cannot add attachements larger than 10MB in our new SBS 2011 install.  I have removed the size restrictions on the user leve at the transport level and at the send and the recieve connectors.  Am I missing some place??  I have restarted the server after changing all those as well.  Can someone point in the right direction??

     

    Thanks

    Thursday, May 5, 2011 7:01 PM

Answers

All replies

  • here's a few places to change this and that's global settings as well as the connectors

    To modify the global settings it's
    Organization Configuration->Hub Transport->Global Settings->Properties of Transport Settings
    Here you can adjust your transport send/receive limits.

    Then you must modify the connectors found here
    Send Connector
    Organization Configuration->Hub Transport->Send Connectors->Properties of Default Send

    Here you can adjust your send connectors default maximum message size
    Receive Connector
    Server Configuration->Hub Transport->Receive Connectors Pane->Properties of Default <hostname>

    Here you can adjust your receive connectors default maximum message size,

    hope this helps you & don't forget to restart the Microsoft Exchange Transport service.

    Best Regards,
    Muhammad Zahid

    • Proposed as answer by M.Zahid Saturday, May 7, 2011 12:37 AM
    Saturday, May 7, 2011 12:36 AM
  • Thanks, I have already checked those locations and removed the setting limits.  I did not up the size I just unchecked the check boxes thinking it would disable the limits.  I have even restarted the server but it still limits the attachements to 10MB.  This is SBS 2011, is there some other place I need to look??

     

    Thanks

    Sunday, May 8, 2011 8:19 PM
  • Hi,

    1. check the transport rule if there is a size limitation on attachment.

    2. check everything from the link: http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 9, 2011 3:58 AM
  • Thanks.

    Where is the transport rule you are talking about??

    I had found that link already and read through it.  Again, I have not upped the message size just unchecked each box.  That should just disable the limits right??

     

     

    Tuesday, May 10, 2011 4:55 PM
    • Marked as answer by Novak Wu Friday, May 20, 2011 1:11 AM
    Tuesday, May 10, 2011 5:22 PM
  • Hi,

    please refer to this link

    http://technet.microsoft.com/en-us/library/aa995961.aspx

    http://technet.microsoft.com/en-us/library/aa998187.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Novak Wu Friday, May 20, 2011 1:11 AM
    Friday, May 13, 2011 8:04 AM