none
Microsoft Project 2013 - Text under Task Names not formatting for Critical Path to different color (e.g. red) RRS feed

  • Question

  • I am working with MS Project 2013 Professional

    I am trying to format the text for Critical Path items under the 'Task Name' column to stand out as red - but it does not seem to be working

    This is what I do - I go to "Format" tab,  "Text Styles" "Critical Tasks" and then set Color as red, click OK. The text does not change form the default black.

    Earlier, I had formatted the whole of that column "Task Name" as "Automatic Color" - that seems to have triggered this off

    See attached screenshot

    How can I fix this?

    Thanks

    HardCore Scheduler

    P.S. I couldn't find the answer to any similar question in this forum

    Thursday, February 12, 2015 3:32 PM

Answers

  • HardCore Scheduler --

    Your mistake was formatting the Task Name column with Automatic Color, as this overrides the setting in the Text Styles dialog.  Here is how to fix it:

    1. In the View section of the Task ribbon, click the Gantt Chart pick list button (drop-down arrow) and select the Reset to Default Item on the menu.
    2. Click the Yes button when prompted in a confirmation dialog.
    3. Widen columns as needed and scroll the Gantt Chart pane back to the beginning of the project.
    4. Click the Format tab to display the Format ribbon.
    5. Select the Critical Tasks checkbox in the Bar Styles section of the ribbon.
    6. Click the Text Styles button in the Format section of the Format ribbon.
    7. In the Text Styles dialog, click the Item to Change pick list and select Critical Tasks.
    8. Set the Color pick list to Red and then click the OK button.

    This should display what you want to see.  Hope this helps.


    Dale A. Howard [MVP]

    Thursday, February 12, 2015 4:29 PM
    Moderator

All replies

  • HardCore Scheduler --

    Your mistake was formatting the Task Name column with Automatic Color, as this overrides the setting in the Text Styles dialog.  Here is how to fix it:

    1. In the View section of the Task ribbon, click the Gantt Chart pick list button (drop-down arrow) and select the Reset to Default Item on the menu.
    2. Click the Yes button when prompted in a confirmation dialog.
    3. Widen columns as needed and scroll the Gantt Chart pane back to the beginning of the project.
    4. Click the Format tab to display the Format ribbon.
    5. Select the Critical Tasks checkbox in the Bar Styles section of the ribbon.
    6. Click the Text Styles button in the Format section of the Format ribbon.
    7. In the Text Styles dialog, click the Item to Change pick list and select Critical Tasks.
    8. Set the Color pick list to Red and then click the OK button.

    This should display what you want to see.  Hope this helps.


    Dale A. Howard [MVP]

    Thursday, February 12, 2015 4:29 PM
    Moderator
  • Thanks for your quick response, Dale - awesome - worked like a treat!

    Hardcore Scheduling Inc

    Thursday, February 12, 2015 5:08 PM