none
KB4467684 - Server 2016 RRS feed

  • Question

  • I've recently installed KB4467684 on my 2016 Datacenter SQL server and now when I try to login it just goes black. No GUI no errors. I've rebooted, I've tried safe mode, I've cold powered down and booted up and nothing fixes this. This is my 2nd server 2016 SQL server VM I've installed it on and both have the same issues. I have a Server 2016 datacenter SQL box that I hadn't installed this on yet and it works just fine. Last update it has is KB4467691. 

    Anyone else seeing this? Or what else can I do to fix it? I've even tried stopping SQL server and agent to see if that would do it, but no difference. Please help I do not want to rebuild this SQL box. Thankfully its not quite in production yet but this will put us behind if I have to redo the OS. 

    Thank you!



    • Edited by prezidentj33 Thursday, December 6, 2018 10:12 PM
    Tuesday, December 4, 2018 9:23 PM

All replies

  • Just an update. I installed update KB4478877 since it supersedes KB4467684, just thinking this may fix my issue. This did not fix any issues however. Still blank screen after I login. I login as normal, then it just goes blank/black and i'm left with a hand icon that i'm not able to do anything with. I've tried getting task manager up after but that does not do anything. Or doing a control alt delete doesn't do anything. 

    Just would like some input on what to try next as it was as I said, working normally before this update. 

    When I run get-hotfix remotely I get this listing

    Source        Description      HotFixID      InstalledBy          InstalledOn
    ------        -----------      --------      -----------          -----------
    Serverxxxxx   Update           KB4049065     NT AUTHORITY\SYSTEM  2/2/2018 12:00:00 AM
    Serverxxxxx   Update           KB4089510     NT AUTHORITY\SYSTEM  4/4/2018 12:00:00 AM
    Serverxxxxx   Update           KB4091664     NT AUTHORITY\SYSTEM  12/3/2018 12:00:00 AM
    Serverxxxxx   Update           KB4093137     NT AUTHORITY\SYSTEM  4/11/2018 12:00:00 AM
    Serverxxxxx   Update           KB4132216     NT AUTHORITY\SYSTEM  11/30/2018 12:00:00 AM
    Serverxxxxx  Security Update  KB4465659     NT AUTHORITY\SYSTEM  12/4/2018 12:00:00 AM
    Serverxxxxx   Update           KB4478877     NT AUTHORITY\SYSTEM  12/6/2018 12:00:00 AM (NEW update I just installed but no change)

    Thursday, December 6, 2018 8:41 PM
  • Since this is unresolved and I haven't been able to make any progress I'm going to have to redo these servers. Hopefully someone out there has ran into it and has found a resolution. 
    Friday, December 7, 2018 3:14 PM