none
SCCM 2012 Task Sequence REG ADD (Disable UAC) RRS feed

  • Question

  • Hello,

    I tried everything so I would like to ask you because I am quite desperate. We are going to use SCCM 2012 to deploy Win7 and we have all done except editing registry in task sequence. We have task sequence what is installing (not applying image of) windows 7. I have tried to add a "Run Command Line" step on various places. Before Setup Windows and Configuration Manager and after but nothing changes. UAC is still enabled. 

    Don't you know why is this happening? I have put there few restart to be sure. I would really appreciate your help. Thank you very much!

    Tuesday, July 23, 2013 11:56 AM

Answers

All replies

  • Can you post the smsts.log?

    Is this step set to 'continue on error'? or any other condition in the options tab?

    I usually make my reg edits using AutoIT scripts... though your cmd line appears fine...

    has this machine rebooted into PE or the installed OS?

    Tuesday, July 23, 2013 2:49 PM
  • Also verify that there are no group policies in place or something else that may alter the value.

    Have you verified that value is truly being written into the registry by placing a pause in the TS?

    Is this a 64-bit OS that you are deploying?


    Jason | http://blog.configmgrftw.com

    Tuesday, July 23, 2013 3:06 PM
  • I will post that log ASAP.

    I tried it with checked continue on error and not checked - no difference.

    Machine boots to currently installed OS.

    Wednesday, July 24, 2013 8:42 AM
  • There is no GPO what would change the value.

    I didn't try pause, i will and let you know.

    Yes it is 64bit.

    Wednesday, July 24, 2013 8:43 AM
  • You could also change your commandline to this:

    reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System" /v "EnableLUA" /t REG_DWORD /d 0 /f

    • Proposed as answer by Narcoticoo Wednesday, July 24, 2013 8:45 AM
    Wednesday, July 24, 2013 8:44 AM
  • Nothing changed with quotes.

    But I have found something. This reg add should be after Installation of Config Manager client right? It seems that there is another problem with installation of that client. It doesn't end with error but Config Manager shows that client is NOT installed. Sad is, that is not possible to press F8 when is it installing that client....

    Wednesday, July 24, 2013 10:37 AM
  • OK, I have finally found a solution!

    Configuration Client Manager won't install because of this http://support.microsoft.com/kb/2801987 and because of that didn't work that Run Command Line stuff. 

    Thank you everyone who tried to help me out of this!

    • Marked as answer by Roman Vins Wednesday, July 24, 2013 12:40 PM
    Wednesday, July 24, 2013 12:40 PM