none
Since Upgrading to Internet Explorer 11 (Version 11.0.9600.16428) Outlook.com no longer allows me to view my Calendar. RRS feed

  • Question

  • Hello

    Since Upgrading to Internet Explorer 11 (Version 11.0.9600.16428) Outlook.com no longer allows me to view my Calendar.

    It displays a Blank Page when I select the calendar

    bay04.calendar.live.com/calendar/calendar.aspx

    Is this a known issue with the new build of Internet Explorer 11 (Version 11.0.9600.16428) ?

    Thanks

    Neil

    Monday, November 11, 2013 4:21 PM

Answers

  • Hi Neil,

    Does the issue occurs with other browser such as Chrome or Firefox?

    Based on your description, I would like to suggest you try to uninstall and reinstall Silverlight.

    http://www.microsoft.com/silverlight/

    You may also change the security setting to default (Click the Tools button, and then click Internet Options. Click the Security tab).

    In addition, I would like to suggest you try to use compatibility mode (go to tools --> Compatibility View Settings) to check the issue.

    If the issue persists,  you may reset internet explorer settings and check if it helps.

    http://support.microsoft.com/kb/923737

    Please understand that reset Internet Explorer to its default configuration. This step will also disable any add-ons, plug-ins, or toolbars that are installed.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Wednesday, November 13, 2013 10:02 AM
    Moderator

All replies

  • I am having the exact same problem.  It only occurs on my computers that have been upgraded to IE 11.  Thanks.
    Tuesday, November 12, 2013 7:24 PM
  • Hi Neil,

    Does the issue occurs with other browser such as Chrome or Firefox?

    Based on your description, I would like to suggest you try to uninstall and reinstall Silverlight.

    http://www.microsoft.com/silverlight/

    You may also change the security setting to default (Click the Tools button, and then click Internet Options. Click the Security tab).

    In addition, I would like to suggest you try to use compatibility mode (go to tools --> Compatibility View Settings) to check the issue.

    If the issue persists,  you may reset internet explorer settings and check if it helps.

    http://support.microsoft.com/kb/923737

    Please understand that reset Internet Explorer to its default configuration. This step will also disable any add-ons, plug-ins, or toolbars that are installed.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Wednesday, November 13, 2013 10:02 AM
    Moderator
  • Ironically enough, my name is also Neil and I was having the identical issue.

    The solution was to reset the IE settings (Silverlight reinstall, compatibility mode, and changing security settings didn't solve it).

    As a side note, when I switched the compatibility mode settings I got a message that "Microsoft was designed for you but not your browser" message.

    The calendar did work fine in Firefox however.

    Thanks for the help, Blair!

    Thursday, November 28, 2013 3:14 PM
  • I too am having the same issue since upgrading to Win 8.1 and IE 11. The calendar and the rest of the live.com works fine in Chrome and Firefox. Only IE can't see the calendar. IE 11 also crashes frequently even when exclusively browsing MS sites.  I also got the same error message when trying compatibility mode. The fix does not work.

    Steve

    Saturday, December 14, 2013 12:02 AM
  • I simply took live.com out of my compatibility list and it worked immediately.
    Tuesday, January 14, 2014 8:06 PM