locked
Direct Access - Internet Explorer cannot browse web using Forced Tunneling RRS feed

  • Question

  •  

    Hi

    I am having a strange problem where when a client is connected via Direct Access Internet Explorer cannot browse external websites but Google Chrome can.

    I am using Windows Server 2012 R2 Direct Access with Force Tunneling enable with Windows 8.1 clients

    Can anyone help?

    Thanks

    Monday, September 1, 2014 9:10 AM

Answers

  • My pleasure, for the problem I have the feeling it's the proxy setting that make the error. Can you remove those setting ?

    As chrome simply use the default route 0.0.0.0 to go on the Internet by default.

    If accessing from outside the organisation, it can be a problem to reach the proxy for IE, and the traffic back from the proxy too to reach the computer.


    Regards, Philippe

    Don't forget to mark as answer or vote as helpful to help identify good information. ( linkedin endorsement never hurt too :o) )

    Answer an interesting question ? Create a wiki article about it!

    • Proposed as answer by Steven_Lee0510 Tuesday, September 9, 2014 7:49 AM
    • Marked as answer by Steven_Lee0510 Thursday, September 11, 2014 6:45 AM
    Monday, September 1, 2014 5:41 PM

All replies

  • Hi

    Do you use a internal proxy ? IE will try to get a WPAD setting, and can make the difference between chrome and IE.

    To rule that out remove the setting in IE to auto-detect the setting.


    Regards, Philippe

    Don't forget to mark as answer or vote as helpful to help identify good information. ( linkedin endorsement never hurt too :o) )

    Answer an interesting question ? Create a wiki article about it!

    Monday, September 1, 2014 2:26 PM
  • Hi Philippe

    Thanks for the reply.

    Yes we use an internal Web Proxy. The only setting we have enabled in LAN Settings is use automatic configuration script to specify the location of the pac file.

    Monday, September 1, 2014 3:32 PM
  • My pleasure, for the problem I have the feeling it's the proxy setting that make the error. Can you remove those setting ?

    As chrome simply use the default route 0.0.0.0 to go on the Internet by default.

    If accessing from outside the organisation, it can be a problem to reach the proxy for IE, and the traffic back from the proxy too to reach the computer.


    Regards, Philippe

    Don't forget to mark as answer or vote as helpful to help identify good information. ( linkedin endorsement never hurt too :o) )

    Answer an interesting question ? Create a wiki article about it!

    • Proposed as answer by Steven_Lee0510 Tuesday, September 9, 2014 7:49 AM
    • Marked as answer by Steven_Lee0510 Thursday, September 11, 2014 6:45 AM
    Monday, September 1, 2014 5:41 PM