locked
Run a Recovery Task manually RRS feed

  • Question

  • Hi all!

    I have this trouble:

    I have a monitor with a recovery task. By default this recovery task is started automatically. I want to set to run it manually.

    No, I do not know create an external task; I know I could do it but I want specifically know how to set the recovery task as automatically = false.

    Then, if it is not possible I will create a task, but to do it, I want to be sure I cannot set "run automatically" to false.

     

    Thank you!

     

    Bye!

    Wednesday, July 7, 2010 1:01 PM

Answers

  • Hi Dan and sorry for late answer....actually is what I did...but in tricky way...eh eh:

    1. I imported the Mgmt Pack not sealed
    2. I "unflagged" (<-- is that English?) the check box for automatic recovery execution
    3. I exported the Mgmt Pack
    4. I read the setting (enbled = false)
    5. I sealed the Mgmt Pack
    6. I imported it again

    Tricky but works...let me say that "enabled = true|false" is not so intuitive as "RunAutomatically=true|false"...eheh

    • Marked as answer by Nicholas Li Tuesday, July 20, 2010 2:08 AM
    Tuesday, July 13, 2010 5:53 PM

All replies

  • Hi Elizabeth.

    You can disable the automatic recovery task by doing an override of the monitor. On the Override tab click the task and then do an override.

     

    • Proposed as answer by Nicholas Li Thursday, July 8, 2010 8:02 AM
    Wednesday, July 7, 2010 1:36 PM
  • There is a solution I can adopot in order to deploy the Mgmt Pack to my Customers with already this set in the Mgmt Pack itself?

    The only way is to create an ovverride inside the Mgmt Pack containing the monitor?

    Wednesday, July 7, 2010 1:47 PM
  • The way I described must be done after the MP is installed.

    Wednesday, July 7, 2010 2:08 PM
  • Have you tried setting enabled to false?


    Microsoft Corporation
    Wednesday, July 7, 2010 2:53 PM
  • Hi Dan and sorry for late answer....actually is what I did...but in tricky way...eh eh:

    1. I imported the Mgmt Pack not sealed
    2. I "unflagged" (<-- is that English?) the check box for automatic recovery execution
    3. I exported the Mgmt Pack
    4. I read the setting (enbled = false)
    5. I sealed the Mgmt Pack
    6. I imported it again

    Tricky but works...let me say that "enabled = true|false" is not so intuitive as "RunAutomatically=true|false"...eheh

    • Marked as answer by Nicholas Li Tuesday, July 20, 2010 2:08 AM
    Tuesday, July 13, 2010 5:53 PM