none
When trying to install Power Query get an error requires Excel 2010 SP1 RRS feed

  • Question

  • Trying to install power query on a machine with 32bit SP2 Excel, and keep getting a return error that states Microsoft Power Query for excel requires Microsoft Excel 2010 SP1 or Microsoft Excel 2013, is this program not supported for SP2?
    Wednesday, November 9, 2016 6:02 PM

Answers