none
Permission sync issue with project server 2010 RRS feed

  • Question

  • permission sync issue with project server 2010, any new projects created are not having the Project Manager/Team Member group sync'd to the project sites. Work around is,  I'm doing a forced sync to all users right now by adding everyone to a permission group that has no permissions and it seems to working, I'm not seeing any errors in the logs. Please help.

    Thursday, May 30, 2013 2:51 PM

All replies

  • Hi Bharat64,

    Are you using custom template for project site? After publishing the project plan , did you  verify queue jobs?

    Navigate to PWA>>Server Settings>>Project Site provisioning settings

    And select the check box  for Project Site Permissions. If its already selected uncheck, save the settings and recheck, save the settings.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Thursday, May 30, 2013 4:18 PM
    Moderator
  • We are using the MS dedault project template but we've added web pars and yes I verified the queue jobs. The Project site permissions was checked I've unchecked saved and checked saved but still didn't work
    Thursday, May 30, 2013 5:10 PM
  • Please any help with this issue would be greatfull. We're still have sync issues we've look and RBS, users, and project, but still no luck..
    Monday, June 3, 2013 2:55 PM
  • what about Administrators/Readers Group? are PWA's Administrator members added to Project Workspace users?

    does synchronizing process job work successfully for prior published projects?



    ----

    « Accept Me as Me »

    Wednesday, June 5, 2013 11:17 AM
  • Yes the Administrators sync but the readers group doesn't and Yes the admistrator are members of the project workspace users.

    Synchronizing process job work successfully on prior published projects just not on new projects. Thank you for any help you can provide.

    Wednesday, June 5, 2013 5:56 PM
  • It's a bit strange,

    as a test, disconnect the relation between your recently created project and it's site and reconnect the Project Workspace to one of your old project. note current PWS Permissions. open the old project and publish + check-in it. now monitor permission changes.

    if everything was ok, try to test vice versa, select an old site (or create a site with default PWS template instead of your customized template) and connect it to one of your recently added project and publish + check-in the project. monitor permissions again.

    let's know the result


    ----

    « Accept Me as Me »

    Wednesday, June 5, 2013 8:35 PM
  • Going to try this in the dev side and I'll let you know. Just one question project ID may not be the same so we'll that create or stop me from doing this?
    Thursday, June 6, 2013 6:04 PM
  • Hi,

    although I haven't experienced this issue in any patch level of Project Server 2010, can you share the CU level of your server. Can you please also check the ULS logs and enable before the verbose log level under SharePoint Central Administration/Monitoring/Configure Diagnostic Logging/Project Server/SharePoint Integration and select Least critical Event to report to the trace log: Verbose.

    Thanks,

    Renke 


    http://www.holert.com Project Management with MS Project - Oldenburg, Berlin, Munich/Germany

    Thursday, June 6, 2013 7:49 PM
  • I've done what you've recommended but been new at this what am I looking for? In the logs
    Monday, June 10, 2013 3:06 PM
  • Bharat,

    By any chance did you use Project Workspace sync tool to stop or modify default behavior of Project sync job?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Monday, June 10, 2013 4:02 PM
    Moderator
  • I haven't used Project Workspace sync where is it?
    Wednesday, June 12, 2013 3:55 PM